Connect with us

orcad layout 10 does not print top layer

Discussion in 'CAD' started by [email protected], Jul 21, 2007.

Scroll to continue with content
  1. Guest

    hi,
    i accidentally clicked save colors after right clicking top layer in
    post process setup. After that, when clicked preview for this layer,
    it showed everything (not just top layer). Then i changed color setup
    for top layer to show only background(in white) and Top layer (in
    blue). Now it shows only top layer routs, but the problem is i cant
    print the this layer. Nothing happens. This does not happen for other
    layers.

    What is wrong with this.
    Your help is much appreciated.

    Thanbk You.
     
  2. qrk

    qrk Guest

    Go back into the post process settings setup and click on preview. The
    preview is what will print out for the Gerber plots. While in the
    preview mode, click on the color spreadsheet button and disable layers
    that you don't want for your Top Gerber layer. The two layer you will
    want enabled are 'Default TOP' and 'Free Text (Global Layer)'. Go back
    to the post process spreadsheet (I recommend clicking on Window|Post
    Process), right-click on the Top layer and click on save colors. This
    technique is how you control your Gerber output. It is in the manual.
     
  3. Guest

    yes it worked.
    thank you very much.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-