Connect with us

Foot Pedal Hardware Error

Discussion in 'Electronic Repair' started by [email protected], Sep 11, 2007.

Scroll to continue with content
  1. Guest

    I have tried to connect the foot pedal (COM1 port - using express
    scribe) to my pc for medical transcription work, but could not
    succeeded. The message has appeared as

    Foot Pedal Hardware Error

    Unable to open COM port.

    this means you have selected wrong COM port and it is either being
    used for something else or is does not exist in your computer.

    If you have encountered such problems pleas guide, how to overcome
    this problem.
     
  2. Is the foot pedal broken? Are you planning to open it up and
    fix it?

    If not, then you've blundered on the wrong newsgroup. This
    is about the repair of electronic equipment, not fixing software
    problems, or operator error.

    There are lots of newsgroups related to computers, where such
    questions belong.

    Michael
     
  3. Guest

    Mr. Michael,

    Thank you for the suggestion. The problem i have reported is related
    to foot pedal (which works with express scribe), an electronic item,
    can be attached to PC - COM port.

    I hope, i am in the right track, if u have any suggesions, pl help.
     
  4. The message you're getting is in all probability due to the computer,
    not the pedal. Something in your computer is using COM1 - a modem, a
    printer, a UPS, a PDA synchronization cable, etc. and that is why your
    pedal won't work. In particular, do you have an internal dialup-fax
    modem? Does you PC (PC? Mac?) have only one external COM ports?
     
  5. Guest

    Hi,

    Thank you for your kind suggestions,

    Now I have replaced the foot pedal and is working now, without any
    modifications/changes.
    Thank you once again for your assistance.
     
  6. Mt_Helper

    Mt_Helper

    1
    0
    Oct 7, 2010
    Hi , This Error i have solved this comes basically of one reason that any other program is trying to use same port of the PC. You can USB Port Foot its Easy to configure and also give no errors. USB hardware have their own DMA ( Direct Memory Access ) and IRQ ( Interrupt Request Q ) due to which they don't produce errors such as this. One More Article :
    http://www.medicaltranscriptiontraining.in/foot-pedals-for-transcription.html
     
    Last edited: Oct 7, 2010
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-