Connect with us

Compaq 800 notebook boot failure

Discussion in 'Hobby Electronics' started by xygt, Jun 20, 2005.

Scroll to continue with content
  1. xygt

    xygt Guest

    Hi, having an issue with this laptop. Model says series PP2160.
    It won't get past POST, and will only display the red Compaq splashscreen
    with a F10=Rom Based Setup message. Hitting F10, F2, Fn+F10, F8 all do
    nothing.

    I've tried:
    - booting on battery
    - booting on mains
    - removing the RAM module and starting
    - removing the HDD and starting
    - swapped out the RAM module
    - tried the RAM module in the other slot
    - leaving the battery, HDD and RAM out overnight

    I've been able to fix another Compaq using these steps before, but have now
    hit a brick wall with this one.
    Hoping someone may have had this before, as I hoping I don't have to send my
    client to the Compaq dealer.

    Thanks,
    Xygt
     
  2. Try finding the permanent backup battery (usually a CR 2025 or similar).
    Remove this for about two minutes and see what you get.

    Cheers

    Lynchy
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-