PSPICE OrCad 15.7 and Germanium junctions

Discussion in 'CAD' started by EE123, May 5, 2009.

  1. EE123

    EE123 Guest

    I recently was asked to evaluate a Germanium junction (a transistor)
    and when I did, it had a voltage drop
    of about 0.7 volts across the junction. I was expecting 0.3 volts.
    I have changed Eg from 1.11V to 0.65 V. I also changed Vbe fron 0.75
    V.
    I also did this in IsSPICE and got identical results.

    What is the problem?

    TIA,
    Dave
     
    EE123, May 5, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rich Grise, Plainclothes Hippie

    Logarithmic response of PN junctions

    Rich Grise, Plainclothes Hippie, Aug 2, 2006, in forum: Electronic Basics
    Replies:
    6
    Views:
    657
  2. AB
    Replies:
    22
    Views:
    3,263
    Andrew Beckett
    Sep 8, 2003
  3. cheese9988

    Thermocouple junctions

    cheese9988, Dec 11, 2005, in forum: Electronic Design
    Replies:
    10
    Views:
    686
    w_tom
    Dec 12, 2005
  4. Replies:
    2
    Views:
    1,058
  5. Joel Kolstad

    OrCAD 10.5 to 15.7... huh?

    Joel Kolstad, Aug 12, 2006, in forum: CAD
    Replies:
    1
    Views:
    610
    Jim Thompson
    Aug 12, 2006
  6. valento

    Bose Acoustimass 15 wiring 15 pins d connector

    valento, Aug 20, 2008, in forum: General Electronics Chat
    Replies:
    0
    Views:
    3,358
    valento
    Aug 20, 2008
  7. dalai lamah
    Replies:
    3
    Views:
    2,571
  8. dexterdev
    Replies:
    6
    Views:
    1,303
    jackorocko
    Feb 12, 2012
Loading...