No Email Alerts

Discussion in 'Announcements, Suggestions & Feedback' started by CDRIVE, Sep 3, 2017.

  1. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    Joined:
    May 8, 2012
    Messages:
    4,965
    Likes Received:
    647
    Location:
    S. Florida USA
    For the last week or so I've noticed that I'm not receiving email alerts for topic subscriptions. Anyone else experiencing this?

    Thanks,
    Chris
     
    CDRIVE, Sep 3, 2017
    #1
    1. Advertisements

  2. CDRIVE

    Ian Administrator

    Joined:
    Aug 23, 2006
    Messages:
    1,437
    Likes Received:
    387
    Location:
    UK
    Hi Chris,

    It looks like Yahoo have started to mark our e-mails as spam - could you please check your junk mail folder and see if it's in there? If so, can you click "not junk" and it should flag them as ok :).

    Let me know if that works and I'll look in to it further if not.
     
    Ian, Sep 3, 2017
    #2
    1. Advertisements

  3. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    Joined:
    May 8, 2012
    Messages:
    4,965
    Likes Received:
    647
    Location:
    S. Florida USA
    Hi Ian, you read my mind. I use an email client (OE Classic) but it does get downloaded from Yahoo. I'll go up there and check the Spam folder.

    Thanks!
    Chris
     
    CDRIVE, Sep 3, 2017
    #3
  4. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    Joined:
    May 8, 2012
    Messages:
    4,965
    Likes Received:
    647
    Location:
    S. Florida USA
    Ian, my spam folder was bulging at the seams with EP. I guess I should have checked it first before bothering you. I rarely navigate to my Yahoo mail because I hate it. That's why I use a client.

    I set up a filter to pass EP. Let's hope it works. At least now I know where the problem is.

    Cheers!
    Chris
     
    CDRIVE, Sep 3, 2017
    #4
  5. CDRIVE

    CDRIVE Hauling 10' pipe on a Trek Shift3

    Joined:
    May 8, 2012
    Messages:
    4,965
    Likes Received:
    647
    Location:
    S. Florida USA
    Ian that fixed it.

    Thanks bunches,
    Chris
     
    CDRIVE, Sep 4, 2017
    #5
  6. CDRIVE

    Ian Administrator

    Joined:
    Aug 23, 2006
    Messages:
    1,437
    Likes Received:
    387
    Location:
    UK
    Excellent, glad it's working now Chris :).
     
    Ian, Sep 4, 2017
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.