Need to replace odd value capacitor

Discussion in 'General Electronics Chat' started by RichO, Jan 13, 2018 at 1:47 AM.

  1. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    Hello,

    I am looking to replace a capacitor that is 315V 183uF. I am not finding this particular part anywhere so I will need to settle for the next closest thing.

    I assume I can go with any voltage above 315 but for capacitance, do I also go above or just find the closest match? Physical size is also an issue as it needs to fit inside my camera so I am under a number of restrictions. I am unable to find the part on any Sony camera parts website.


    Thanks
     
    RichO, Jan 13, 2018 at 1:47 AM
    #1
    1. Advertisements

  2. RichO

    AnalogKid

    Joined:
    Jun 10, 2015
    Messages:
    1,908
    Likes Received:
    531
    Location:
    Ohio - GMT-5
    Is this a motor start capacitor?

    ak
     
    AnalogKid, Jan 13, 2018 at 5:19 AM
    #2
    1. Advertisements

  3. RichO

    davenn Moderator

    Joined:
    Sep 5, 2009
    Messages:
    12,269
    Likes Received:
    1,465
    Location:
    Sydney, Australia
    reread his text ;) ;)

    sounds like it's in the flash circuitry with values like that .... I would go with a 220uF which would be the closest value to 183uF
     
    davenn, Jan 13, 2018 at 7:24 AM
    #3
  4. RichO

    73's de Edd

    Joined:
    Aug 21, 2015
    Messages:
    1,902
    Likes Received:
    600
    Location:
    Texas
    73's de Edd, Jan 13, 2018 at 10:51 AM
    #4
  5. RichO

    BobK

    Joined:
    Jan 5, 2010
    Messages:
    6,773
    Likes Received:
    1,374
    Location:
    Worcester, MA
    What are the actual markings? A picture would help.

    183 could mean 18,000 pF which is a standard value.

    Bob
     
    BobK, Jan 13, 2018 at 12:55 PM
    #5
    AnalogKid likes this.
  6. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    It is a very common value, obtainable from a disposable film camera. Will have to dismantle a few to pick the correct dimension. I have about 2 dozen different... if you specify the size. And a variation in capacity should not matter much. Should be for the flash circuitry.
    How did you determine it is bad ?
     
    Externet, Jan 13, 2018 at 3:20 PM
    #6
  7. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    I am not positive I am kind of taking a shot in the dark. The flash was failing on the camera and it appeared to be the flexible cable because when I would twist the pop up flash slightly then it would work. I replaced the flash cable with a new one (complete assembly) but in the process of discharging the cap, I made a nasty spark across the terminals, and now even with the new part, the flash pops up but does not flash.
     
    RichO, Jan 13, 2018 at 3:32 PM
    #7
  8. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    That 'nasty spark' showed the capacitor was good, holding charge; and delivered a lot of energy into somewhere, frying something else.
    that capacitor is to be discharged with a resistor across for a while until reads 0Volts.
    You may have something else badly vaporized in the circuitry.
     
    Last edited: Jan 13, 2018 at 4:00 PM
    Externet, Jan 13, 2018 at 3:54 PM
    #8
  9. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    The battery was out but I did not have a resistor so I used a tip I read online about discharging a capacitor with a screwdriver across the terminals. Would that not damage a capacitor?
     
    RichO, Jan 13, 2018 at 4:01 PM
    #9
  10. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    Likely did not damage the capacitor but if the screwdriver was touching something else than the capacitor leads, then you are in trouble.
     
    Externet, Jan 13, 2018 at 4:04 PM
    #10
  11. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    It was not though, so that's what is puzzling.

    I just removed the battery, opened up the camera and tested the capacitor and it appears to be holding no charge. Highest reading I got on the volt meter was less than 1 volt.

    [​IMG]

    [​IMG]
     
    RichO, Jan 13, 2018 at 4:22 PM
    #11
  12. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    Look for a typical xenon flash circuit if you have no schematic to evaluate what could have suffered from the short circuit.
    If the capacitor shows no voltage now, with the flash enable ON, the DC to DC converter circuit is troubled.
    Desoldering the capacitor and applying -say 12V- or more to it for few seconds, will tell the capacitor is good if holds charge for several minutes.
    If open/shorted, then replacing it is next step.
    Mark polarity before desoldering and apply + to where should.

    Without desoldering... camera off, no batteries in, apply 12V to the capacitor properly and measure its voltage minutes later. If there, Capacitor is fine.
     
    Last edited: Jan 13, 2018 at 5:08 PM
    Externet, Jan 13, 2018 at 5:00 PM
    #12
  13. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    OK, I will give this a try. I apologize that I am a bit "green" when it comes to circuitry. I can take things apart and put them together but troubleshooting a circuit is another story.

    Are you referring to using some kind of low voltage power supply, like 12VDC to charge the capacitor? I have have a few adapters lying around from old electronics that I could use to do this.
     
    RichO, Jan 13, 2018 at 5:17 PM
    #13
  14. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    Yes, a DC power adapter-supply applied for a few seconds with proper polarity to the capacitor can tell if it holds charge.
    If without desoldering, it will be affected by any internal circuitry. If there is a problem inside, it may not show as holding charge.
     
    Externet, Jan 13, 2018 at 5:41 PM
    #14
    RichO likes this.
  15. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    Thanks for the tip. The capacitor is fine. It held the charge. Looking closely I think this is the problem. It must have touched the charged capacitor when I was moving things around. Almost looks like a drop of solder that is causing a short circuit.

    [​IMG]
     
    RichO, Jan 13, 2018 at 6:15 PM
    #15
  16. RichO

    Externet

    Joined:
    Aug 24, 2009
    Messages:
    433
    Likes Received:
    96
    Location:
    Mideast US
    Hope cleaning/scraping/fixing that works. You will need to work under a microscope and with very skilled hands. If not successful , whatever connects to those traces may be affected.
    And observe carefully, that several traces are the same connection.
     
    Externet, Jan 13, 2018 at 6:23 PM
    #16
  17. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    Even looking at it with 6X reading glasses you can't see as much detail as this photo shows. I am going to get a hold of a microscope and take a closer look. Helps to have a wife who is a teacher :)
     
    RichO, Jan 13, 2018 at 6:37 PM
    #17
  18. RichO

    73's de Edd

    Joined:
    Aug 21, 2015
    Messages:
    1,902
    Likes Received:
    600
    Location:
    Texas
    Sir RichO . . . . .

    I think that where I have the LIME GREEN circle, that is possibly just being up reflected light from a very shiny surface.
    BUT over on the damaged portion of the ribbon cable fingers, seems like the very widest paths would be attributable to photo flash cap proper wiring on the A and B paths.
    The common PINK-RED-GREEN branch out with PINK seeming to have escaped unscathed, while the bottom tips of GREEN and BLUE have been blasted away, and RED having been the worst, with its intermediate path vaporized.
    One could only hope that individual BLUE line is not being UBER critical, and any voltage getting over to it could not have caused any fatal damage.


    The original pristine condition being shown at the bottom inset.

    IS this unit being one of those A1600 almost a kilobuck Sunnys . . . . . or is it just being an aggressively updated Brownie Hawkeye ?

    MAG-UP . . . . .

    [​IMG]

    73's de Edd
    .....
     
    73's de Edd, Jan 14, 2018 at 8:14 PM
    #18
    RichO likes this.
  19. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    The camera is just an old Sony Cybershot but I love the camera. Tried out new ones in stores and they don't compare.

    I am going to look this over through a microscope and see if I have any luck, but if not, there is the same camera for sale on ebay for $28, kind of old and beat up but functional and I can use if for parts.

    Thanks for the analysis of the damage.
     
    RichO, Jan 15, 2018 at 2:15 AM
    #19
  20. RichO

    RichO

    Joined:
    Nov 24, 2013
    Messages:
    16
    Likes Received:
    0
    Looked at it with a microscope and at least one of the paths has clearly been vaporized if not two. Was able to get a close up photo with my iPad camera. At this point I am just going to go ahead and purchase the used camera for parts. It costs a lot less than buying this replacement assembly. Thanks again for all the help.

    [​IMG]
     
    RichO, Jan 15, 2018 at 11:17 PM
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.