Hitachi model 27AX1BC

Discussion in 'Electronic Repair' started by François, Jul 23, 2004.

  1. François

    François Guest

    Hi,

    I have a problem with an Hitachi model 27AX1BC. When TV is plugged, a high
    hiss comes from
    T901. I have changed STRD6602 (IC901) with no change. There is no voltage on
    relay coil RL901 resulting
    in no click. Also, IC901 comes very warm.

    Does anyone know what the problem is?

    Thanks in advance,

    Marcel Noël
     
    François, Jul 23, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Sidney

    27" Hitachi tv model:TN-77000,chassis:G9LXU

    Sidney, Sep 28, 2003, in forum: Electronic Repair
    Replies:
    1
    Views:
    936
    Jerry G.
    Sep 29, 2003
  2. Angela D'Andrea
    Replies:
    5
    Views:
    4,978
    Shoreline Electronics
    Feb 21, 2006
  3. User99
    Replies:
    1
    Views:
    627
    Mwwcam
    Dec 22, 2003
  4. gudule

    Needed YOKE HITACHI model TS-3610

    gudule, Jan 13, 2004, in forum: Electronic Repair
    Replies:
    0
    Views:
    477
    gudule
    Jan 13, 2004
  5. Sidney

    20" Hitachi tv model:CT2033B,chassis:FH89XS-2

    Sidney, Mar 4, 2004, in forum: Electronic Repair
    Replies:
    0
    Views:
    1,014
    Sidney
    Mar 4, 2004
  6. Robert McPherson
    Replies:
    6
    Views:
    860
    Shoreline Electronics
    Apr 14, 2004
  7. Video Doctor

    Hitachi-Model:50ux27k

    Video Doctor, Aug 1, 2004, in forum: Electronic Repair
    Replies:
    4
    Views:
    543
    Leonard G. Caillouet
    Aug 2, 2004
  8. Sidney

    27" Hitachi tv model:TN-77032,chassis:G9LXU

    Sidney, Sep 2, 2004, in forum: Electronic Repair
    Replies:
    0
    Views:
    1,403
    Sidney
    Sep 2, 2004
Loading...