Connect with us

Yamaha RX-V 657 comes on then goes off

Discussion in 'Troubleshooting and Repair' started by jmm83, Apr 12, 2018.

Scroll to continue with content
  1. jmm83

    jmm83

    3
    0
    Apr 12, 2018
    Hi
    I have a Yamaha RX-V 657 that i bought from goodwill for $5
    when the power button is pressed it comes on for 2 seconds and then goes off

    when i tried it with a dim bulb test it came on and stayed on but the bulb was lit a little bit
    so i think there is a short somewhere

    when plugged into the dim bulb tester i did try the speaker outputs using the tuner and they all worked so i don't think it's any of the transistors on the amp board

    when i tested the CB354 connector on the power supply the voltages were low and when i unplugged the connector and tried to power it on it came on for one second and went off but the bulb did not glow that time. so im thinking it must be something on the power supply board or maybe the transformer
     

    Attached Files:

    Last edited: Apr 12, 2018
  2. kellys_eye

    kellys_eye

    4,276
    1,146
    Jun 25, 2010
    So the units working then? or are you quoting this wrongly?
     
  3. jmm83

    jmm83

    3
    0
    Apr 12, 2018
    it's working when it's plugged into the dim bulb tester
    but when plugged straight into the power outlet it comes on for one sec. and then goes off
     
  4. kellys_eye

    kellys_eye

    4,276
    1,146
    Jun 25, 2010
    Is there a dual voltage setting (120/240)?
     
  5. jmm83

    jmm83

    3
    0
    Apr 12, 2018
    no i don't see one on the back
     
  6. adir figueiredo

    adir figueiredo

    3
    0
    Apr 18, 2015
    eta aparecendo que tem canal em curto
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-