Connect with us

Yamaha DVD-S2300 Mk II Possible Spindle Assy Issue

Discussion in 'Troubleshooting and Repair' started by DreadPirate, Nov 7, 2012.

Scroll to continue with content
  1. DreadPirate

    DreadPirate

    1
    0
    Nov 7, 2012
    This unit turned on and displayed “WELCOME” as it should. Typical operation would follow this with “READ” and this was not happening. Hitting the tray button did display “OPEN” and “CLOSED,” but there was no action on the part of the tray nor any apparent noises from either of the motors. The SM says there are trouble codes that can be displayed (ie H01) that would indicate a tray loading problem, but there are none displayed. There is also a service mode that gives an error code of 01 F601 which is "ECC Error undefined sector id is requested." I removed the tray and measured resistance at each of the two motors, the spindle M2601 (13.3 ohm) and traverse M2602 (12K ohm, yes 12K) in circuit. There was no power at either motor when simply on, nor displaying tray “OPEN” or “CLOSED.”

    I removed the circuit board and tested each motor individually with a 3V supply. I went ahead and re-measured resistance and got a steady 19.7 ohm on the M2602 which previously was
    unmeasurable or measuring high (12K). Possible "dead spot"? The other motor which read 13.3 ohm also worked fine when powered.

    I reassembled the unit and got different results than before applying power to the motors. The display moves from "WELCOME" to "READ" and the spindle motor is heard, though quite faintly, a very quiet motor. Hitting the tray button results in display of “OPEN” and “CLOSED,” but the M2602 traverse motor does not budge. I measured voltage while in these modes and the motor did not see any (0V), it is still not getting power.
    There is a switch that appears to sense tray operation and is fed with 3V. Moving it back and forth results in open and close circuit measurement, so I believe it is good.
    I reseated all the exposed ribbon connectors, no change.
    So, could the high (19.7 ohm), if it is high, resistance on the traverse motor be responsible for the unit deciding not to power it? It looks to be a different motor, so it is possible that that value is ok. Will replacing the spindle assembly (RXQ0742) get this thing to work?
    These Panasonic spindle motor assemblies (RXQ0742) appear to have failed often early in life. This unit may be ten years old. It could have the same assembly as the S1200 and even some Panasonic models, perhaps the RP62 and RP91.

    If the assembly is clearly the culprit, is the RXQ1218KIT from MCM an appropriate replacement?
     
  2. davidm

    davidm

    2
    0
    Dec 26, 2012
    Hi DP, I have one of these S2300 players and it appears to have the same issue as you mention. I'm not electronically literate but I fancy myself mechanically able; did you ever get the spindle motor issued resolved? If I could buy a motor kit I feel confident enough about fitting it. Thanks for any info you can provide. Cheers [email protected]
     
  3. davidm

    davidm

    2
    0
    Dec 26, 2012
    Ooops ... not allowed to include my email ... I see it was recognized as such and purged.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-