Connect with us

Yamaha A60 Electronic Organ: No Sound From Lower Keyboard

Discussion in 'Troubleshooting and Repair' started by Wascator, Dec 20, 2014.

Scroll to continue with content
  1. Wascator

    Wascator

    2
    0
    Dec 20, 2014
    Hi, I was given this unit, and I hate to toss it out before trying to repair it. The upper keyboard and the pedals work exactly as they should; just no sound at all from the lower keyboard.
    I have a copy of a factory manual and schematics for it. I really don't know exactly what I'm doing, though.
    I suspect: the fault is something all the lower keyboard has in common, and it could be a connection to an amp, etc.
    I thought maybe someone with experience could advise me.
    Thanks!
     
  2. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    Hi there and welcome to Electronics Point :)

    There are plenty of people here who can try to help - me, for one :)

    The manual and schematics, are they hardcopy or electronic? If they're electronic, I'll PM you my email address to send them to. If they're hardcopy, can you scan them?
     
  3. Wascator

    Wascator

    2
    0
    Dec 20, 2014
    Hi, it is a paper copy; I can't scan/send from home; when I go back to the office on Jan 5 I will be able to.
     
  4. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,268
    Nov 28, 2011
    OK, we need to wait till then. I'll PM you my email address.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-