Connect with us

What language is this Receiver Displaying?

Discussion in 'Troubleshooting and Repair' started by Rick79, Jul 14, 2015.

  1. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    Yamaha RX-V795a

    Is it possible to change the language back to English or was it manufactured this way? I dont have the remote to this unit and i dont see any info online that explains how to change it. Is there a way i can do a factory reset somehow?
     

    Attached Files:

  2. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    This is supposed to be "A FM 93.5" but it shows "A ! ! GM ! 93/ 5 ! MI {"

    Some kind of malfunction?
     

    Attached Files:

  3. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Hi Rick,
    The manual is readily available online. It should explain how to change the pre-set inputs.

    Martin
     
  4. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Here is the manual..Manual

    Martin
     
  5. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    ±
    It doesn't. I have a feeling theres some kind of malfunction because i dont know any language that uses "!!GM" instead of "FM"
    I dont even know where on the board i should look for damage.
     
  6. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Have you tried a factory reset?

    Martin
     
  7. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    How? I cant find instructions
     
  8. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Type into Google,
    Yamaha RX-V795a manual pdf.

    Enter Yamaha's site and choose your country, then enter RX-V795a
    Your manual will be displayed.
    Page 40 onwards for presets and 60 onwards for changing/editing or returning unit to factory condition.

    Martin
     
  9. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    It doesn't let me download the file. I dont have a computer, just my cell phone. I hope i dont need the remote to chang it because i dont have it.
     
  10. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    OK, I will talk you through it.
    Actually, try to open this page here

    Martin
     
  11. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Yep, it opened for me. Just scroll down a little.

    Martin
     
  12. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    Doesn't work when i tried the reset. Its not the right model. Mine is an RX-V795a
     
  13. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    OK, I will do it from the manual
     
  14. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Right Rick, lets first check if we can change the presets.
    Manually tune it to a FM station.
    Select A/B/C/D/E choose A,
    Press Memory button. Memory flashes on display.
    Press presets, 1 to 8 and choose 1.
    Now the display should show "A1 FM '89.0' Mhz. Or whatever station you chose.
    Hope this works for you.

    Martin
     
  15. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    I tried it. The memory doesn't show on the display at all when pressed. Instead of saying "A1 FM 105.9 Mhz" it says "A!!GM115/9!MI{"
    That doesn't look like a different language lol
     
  16. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Hmm, definitely not playing ball.
    If you can, open it up and check all the cables to the display and others while your'e in there. (unplugged).
    Also, you might see a small battery on the main board. If there is, take it out and power the unit up.

    How are you with fault finding?
    I can link to the service manual.

    Martin
     
  17. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    Ive taken apart a few receivers to replace some components on the board. The display looks like it might take a while to take apart so im gonna have to wait till later on tonight to start that. Ive been up all night so i need to get some sleep.
    Thanks for your help. I'll check it out and let you know how its going and if i find something. Thank you!
     
  18. dorke

    dorke

    2,342
    664
    Jun 20, 2015
    What Language? Gibberish!

    If the receiver's only fault is the things it displays on the FL,
    than the problem is the connection of the FL display to it's driver.
    Perform the built-in FL check(see attached file from the SM).

    You could do the following as well:
    Open the receiver carefully tap/move/press the display and the connection.
    Inspect the connections visually or better yet check connections with ohmmeter for breaks/shorts.
     

    Attached Files:

  19. Rick79

    Rick79

    268
    3
    Nov 26, 2014
    I finally got the original Remote to this model, but how do i enter the Remote code? The remote doesn't have any markings that say 7A-56 or DSP/16
     
  20. Martaine2005

    Martaine2005

    2,431
    646
    May 12, 2015
    Hello again Rick,
    To reset the remote control..Press and hold the up and down volume buttons together. Wait for the indicator led to flash twice..
    Then enter the RESET ALL code 9987 and wait for the indicator led to flash twice again..
    That should be it according to page 70 of the user manual.

    Martin
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-