Connect with us

weird pots resistance

Discussion in 'General Electronics Discussion' started by Awesheim, Feb 15, 2015.

Scroll to continue with content
  1. Awesheim

    Awesheim

    5
    0
    Feb 15, 2015
    Hi, I'm new to both this forum and electronics.

    I wanted to learn electronics, so I bought my self a diy-kit and thought that I would try to learn a bit as I tried to put it together.

    But there's one problem I can't solve no matter how much I read our Google it.

    I used a wrong solder at first. I had bought a 99,3% tin solder and soldered everything with it. When I noticed this I bought a new roll with 60/40, and will solder my components again with that.

    I had had some problem with my 1k potentiometers. So I soldered one of them to some loose wires (nothing else). And measured the resistance at both ends (not the wiper) with a multimeter.

    If I understand pots correctly, this should result in a 1k reading on a 1k multimeter.
    But what I got was a reading of 40.000 ohm. I then thought that it had residue from the old solder, and tried to remove the wires and clean it as good as I could with solder wick.
    This time when I measured it read 15.000. Thinking that I was on the right track I cleaned it again, I even went in with a little sandpaper.
    But when I soldered and measured this time it read 180.000 ohm!

    Just to try I heated up the solder joints with the multimeter still attached. And now I could see the resistance fall all the way down to 1k when the joint was hot, and then rise back up to crazy high again as it cooled.

    Is this just residue from the old solder or is this something else?

    I have already ordered a new set of potentiometers, but I would like to know what I did wrong before I solder the new ones. :)

    Sorry for the long post, and thanks for any help or tips. :)
     
  2. (*steve*)

    (*steve*) ¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd Moderator

    25,499
    2,839
    Jan 21, 2010
    The only thing I can think of is that you used way too much heat and destroyed the pot.

    However I think it's more likely that you made some sort of measurement error.

    Using 99.3% tin solder is fine. This is probably just a lead free solder. However 60/40 solder will be easier to use.
     
  3. Awesheim

    Awesheim

    5
    0
    Feb 15, 2015
    That may be. I noticed that it looks burnt under one of the ends.

    I could have measured it wrong. When I measured I had the multimeter set to 2k ohm and wraped the ends of the wires around the measurement pins.
    When I didn't get a reading on 2k I set it to 20k, then 200k and so on.

    Ok, god to know. I hope that when I figure out this pots problem that everything works.
     
  4. Awesheim

    Awesheim

    5
    0
    Feb 15, 2015
    Just to check if my measurements was correct, I soldered the pot up as a variable resistance between a led and a 9v battery.

    I got no light from the led.
     
  5. davenn

    davenn Moderator

    13,883
    1,966
    Sep 5, 2009
    you may have the LED back to front ... it is polarity device

    but lets back up a bit .... are you REALLY sure its a 1k pot and not 10k or 100 k?

    show us a pic of it connected to your meter so we can read the meter scale and can clearly see the wiring to the pot and meter
    also show a closeup SHARP pic of the pot showing the value markings :)

    cheers
    Dave
     
  6. shrtrnd

    shrtrnd

    3,826
    520
    Jan 15, 2010
    My input is:
    Are you measuring the resistance of the pot by itself, or are you measuring the resistance with the pot installed in your circuit? (Where you are reading other things besides the pot)
    davenn gave you the advice you need. The thing I'm wondering about, is if you're measuring something else that may be wired in parallel or series with the pot. WHERE you take your measurement is important.
    Also, be aware that there are analog and linear pots. Not a factor in your issue here, but one is designed for audio circuits, and the other type for most other uses. (logrithmic vs. linear resistance)
     
    KrisBlueNZ likes this.
  7. Awesheim

    Awesheim

    5
    0
    Feb 15, 2015
    I switced the wires from pole to pole on the battery when testing with the led, does that give the same result?

    I'm really sure. It sais B1K, and the kit that I bought it with said it should be 1K.
    Also, I have opened the cap (after it broke off course) and measured just the carbon resistance-sircle to 1K ohm.
    But I'll upload a picture of it as well. You can see the burnt part in the picture aswell, could that be the problem?

    I'll do you one better, I filmed it when I heated up the solder joints you can se it fall down to 1K, and then start to rise again after.
    It didnt get as high as it did earlier this time though.


    This should be a Linear potentiometer, I have no way of telling the difference, but it came with a kit that only uses linear pots.
     

    Attached Files:

  8. davenn

    davenn Moderator

    13,883
    1,966
    Sep 5, 2009
    OK so the pot is showing correct resistance whilst the connection tag is heated
    as it cools the resistance increases

    and seeing the burn marks , its quite possible the there is damage between the tag and the resistance track
    which is temporarily cured with heat

    get a replacement pot and don't subject it to lots of heat :)

    cheers
    Dave
     
    KrisBlueNZ likes this.
  9. KrisBlueNZ

    KrisBlueNZ Sadly passed away in 2015

    8,393
    1,271
    Nov 28, 2011
    I agree with Dave. I haven't seen this before but I'd guess there is a poor connection from the tag, through the rivet, to the end of the carbon track. For example, impurities on the metal, which prevent a proper contact between the rivet and the metal at the end of the copper track. When you heat it up, the contact improves.

    Get a new potentiometer.
     
  10. Awesheim

    Awesheim

    5
    0
    Feb 15, 2015
    Ok. I figured it was broken, and have already ordered a new set.
    But I'll try to be more careful with them this time.

    Thanks. :)
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-