Connect with us

Wattage of CFLs

Discussion in 'Electronic Basics' started by Francis Peano, Feb 27, 2004.

Scroll to continue with content
  1. I purchased GE's 15 Watt CFL, compact fluorescent lights.

    Details: Packaging says 950 lumens (!), 15 watts energy
    used, 8000 hours, helical or spiral, 230 mA.
    Model = FLE15HT/3/2/S

    I measured the amperage and found around 85 mA.
    The voltage was around 118.5 for the source.

    Using W=VA, I get somewhere around 10 Watts, not 15.

    I wonder what is going on?

    First off, I doubt the lights are 950 lumens if
    60 watt incandescents are less than that? That is,
    usually around 800 lumens are the 60 watts that
    this CFL is supposed to emulate.

    The light is nice enough, and it's about as bright
    as maybe a 50 watt bulb at most. It works and goes
    right up to brightness so I'm pleased with just
    the basics.

    But I don't understand why only 10 watts at 85 mA.

    I called GE and they said my AC was probably too low.
    I measured without load but that should not matter?
    I just plugged my digital voltmeter which is accurate
    to 4 digits at least? into the AC. My meter says not
    to do that, but it does not seem to get harmed.
    And for 85 mA to put out 15 watts, it would have to
    be much, much higher than 120, 130, even 150 volts
    using W=VA, actually need around 176 volts for 15 Watts.

    I suggested something with the electronic ballast,
    but GE said that does not matter. Maybe it does.
    I know incandescent bulbs are right on the money
    when I have measured them.

    Any ideas appreciated.

    FP
     
  2. Many CFLs have a long warm up time, and continue to slowly increase
    their current consumption (and brightness) over a period of 5 or 10
    minutes. You may also have just gotten one that is on the low side of
    the bell curve.
     
  3. Bob Masta

    Bob Masta Guest

    Besides John's suggestion, I wonder if maybe the
    electronic ballast does in fact affect the measurement.
    I'm guessing that the actual current is not sinusoidal
    and your meter is not computing a true RMS value.
    Just a thought.


    Bob Masta
    dqatechATdaqartaDOTcom

    D A Q A R T A
    Data AcQuisition And Real-Time Analysis
    www.daqarta.com
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-