Connect with us

Vista 20P Quick Arm not working anymore

Discussion in 'Troubleshooting and Repair' started by ddrewyor, Sep 11, 2009.

Scroll to continue with content
  1. ddrewyor


    Sep 10, 2009
    I 'm a newbie to alarms, but I wanted to install my own system in my garage so I picked up a Vista 20P with a 6160 keyboard and Wave2 siren. I set it up on my workbench to get the hang of it. The first config, just to get used to the programming, was a simple setup: zone 1 with two NC switches and zone 2 with a DT7450 motion detector. That worked great and is what I plan to use in my garage. Enter the wife – can we use this to protect the house also? Since I had a 4 conductor wire running to the house, I decided to plan for setting up the control panel in the house and using the 4 wire line to the garage for a keypad and zone expander board. I picked up a 4229 expander board and supplemental power supply and wired it in on the bench and transferred the switches and motion sensor (changing to a 1K EOLR) over to the 4229. I addressed the expander board and am using zone 9 for the switches and 10 for the motion detector. The grounds are common and I used the second power supply for the 4229, motion detector and eventually a second high power siren. It works great, but no I cannot do the "quick arm" like I could when everything was off of the zones in the control panel. I tried powering down, setting and resetting the quick arm data field *21. I can only arm the system by entering the code and selecting the type of monitoring. Thanks in advance for any help on this.
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day