Connect with us

Vista 20P keypads

Discussion in 'General Electronics Discussion' started by navyvet, Sep 18, 2012.

  1. navyvet

    navyvet

    1
    0
    Sep 18, 2012
    I have had a Vista 20P system for about three years now, which I installed myself, and it has worked flawlessly. I had training and experience as a US Navy construction electrician so wiring is no problem for me but my electronics knowledge is basic and my computer skills are very basic.
    Setting up the keypads (4 with the initial system, and a fifth about one year ago) worked ok but things didn't seem to proceed exactly as described in the manuals. Specifically, when I added the fifth keypad (a 6150 which I programmed from the one 6160 that I have in the system) I went to the data field (entered * + field number 193) and field number 194 was displayed on the 6160 keypad and the 5th keypad has worked fine.
    I want to install a 6th keypad (a 6150) and I am confused about which field number to use when I attempt to program it from the 6160.
    Should I use * + 194 and expect to see 195 come up on the display?
    This will be my last keypad for sure.
    I was happy to find this site and will appreciate any help you can provide.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-