Connect with us

video camera battery q

Discussion in 'Electronic Basics' started by roy davidson, May 8, 2005.

Scroll to continue with content
  1. roy davidson

    roy davidson Guest

    It was my daughters birthday today, I put the video camera on charge for
    three hours before she got up. The camera only lasted about a second each
    time I tried it. Its an info lithium or something like that, my two week old
    daughter is in my left arm at the moment, asleep. Last time this happened I
    put a small dc motor across the battery and left it to empty the
    battery,then charged it as normal. It worked until today, about 8 months
    since the last time.

    There was charge in the battery, the motor has been running for three hours
    now so whats going on?

    roy
     
  2. Michael

    Michael Guest

    First off, happy birthday to your daughter.
    If the battery powers the motor then either it was in the wrong way
    (not likely) or the contacts are really dirty. If they are clean on
    the battery you might want to check where they connect inside the
    camera. If this is not the case then there are bigger issues that you
    probably can't do anything about (I might be wrong here).

    As an aside, I didn't think that lithium batteries had any sort of
    memory affects, seems odd.

    Good Luck,
    Michael
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-