Connect with us

VCR tape-loading problem

Discussion in 'Misc Electronics' started by [email protected], Jan 2, 2005.

Scroll to continue with content
  1. Guest

    My VCR has been having trouble loading tapes lately. Usually, the tape
    goes in about 3/4 of the way, stops and pops back out. The only tip my
    instruction manual gave for solving this problem was "Make sure the
    tape is being inserted properly" (which it was.)

    The VCR is fairly new (I bought it last August.) I've used a
    head-cleaning tape to clean the unit every other month, so I'm hoping
    dirt isn't the problem.

    I'm hoping someone here can help.
     
  2. Jim Thompson

    Jim Thompson Guest

    Take it back to the point of purchase. Something is wrong with the
    mechanism. If it were a jammed tape the cartridge would go all the
    way in, attempt a start, THEN pop out.

    BTW: Head-cleaning that often can eat the heads. Only clean whenever
    you start to see "snow" in the picture, or the tracking starts bobbing
    around.

    ...Jim Thompson
     
  3. Guest

    We had the same problem last summer (only the tape did not even go in
    3/4 of the way). It turned out that a label from one of the tapes had
    come off inside the unit, and was causing the jam. Removing the loose
    label fixed the problem.

    Take a look inside the unit (I had removed the top cover to do this,
    but only do that if you're fairly handy with electronics and be sure to
    unplug the unit before removing the cover) and see if anything is in
    there that shouldn't be. If you don't take off the cover, you can
    still take a look through the tape slot.

    Mark
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-