Connect with us

VCR S-VHS JVC HR-S9500 Switches off after 6 seconds

Discussion in 'Electronic Repair' started by gudule, Oct 12, 2005.

Scroll to continue with content
  1. gudule

    gudule Guest

    Loads cassete ok, loads tape ok and switches off after 6 seconds. Eject ok
    I cleaned the mode switch. I checked the end sensor,they are ok.
    Resoldered the end sensors , led, and the vcr plugs/sockets.
    After all this , it is still doing the same problem. Then it started to
    work ok, pb was ok. Then I installed the cover and it would not work
    anymore, same problem ????

    Anyone can help me with this problem ???
    Thanks
    Réjean
    SERVICE ELECTRONIQUE SATELLITE
    QUÉBEC
     
  2. sofie

    sofie Guest

    does it go into PLAY mode? does the TU reel turn?
    - - - - - - - - - - - - -
     
  3. John

    John Guest

    As soon as the tape loads press pause.
    If it sits in pause ok then you probably have a reel sensor problem.
    If it still cuts out you probably have a drum rotation detection fault or
    tape loading is not complete.
    John.
     
  4. jomiservice

    jomiservice Guest

    This a typical problem in JVC VCRs
    Take off the power supply module and replace all the electroliti
    capacitors.

    Jom
     
  5. I think a HR-S9500 has the SMPS on the main board, and since it's not
    enclosed, the caps don't tend to go bad as often.

    Mark Z.
     
  6. Bob Shuman

    Bob Shuman Guest

    If the power levels look correct, then remove and thoroughly clean and
    reassemble the mode switch.

    Bob
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-