Connect with us

USB to Serial Port to Noland Multiplexer

Discussion in 'Boat Electronics' started by Oliver Fleming, Sep 18, 2009.

Scroll to continue with content
  1. Hi,
    I am running Seaclear software. My Laptop has no Serial port.

    I am using a Ritmo USB to Serial connector.

    The serial connection runs to a Noland Multiplexer.

    I receive data OK and the moving map works just fine, however when I
    create a route for the Autopilot to follow the signal does not seem to get
    through and the pilot sends off the alarm.

    I have tried tis with Fugawi and OziExplorer with the same result.

    However when I use the old Compaq M700 with a serial port it all works
    perfectly.

    I think the USB to Serial converter is not working correctly or I need a
    different kind. I have tried the different drivers availabe on the
    respective web sites but still the same result.

    Any ideas out there for me?

    Thanks
    Oliver Fleming
     
  2. Luc Habert

    Luc Habert Guest

    "Oliver Fleming" :
    Try to disable all the stream control thingies in the rs 232 parameters for
    the serial port, and also in seaclear, if it allows to tune them.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-