Connect with us

Underground Fence transmitter

Discussion in 'Troubleshooting and Repair' started by Jared43758, Jul 7, 2014.

  1. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    My transmitter has three setting. A,b,c. I'm using a 1000 feet of wire so it's suppose to be on B. It quit working and I know the wire doesn't have a break. I opened the box up and found a fly on two resistors. I kinda think it shorted it out. I'll post pics of wiring. The fly was on d2, and D3. They both still have the same resistance but quickly I jumped a wire across d3 wire it was plugged in and wires hooked up and it started working. Do I need a new resistor there? I'm sure leaving It jumped would be a bad idea
     
  2. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    image.jpg
     
  3. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    Don't look a where the arrow is, it's for some other problem a guy had and I just borrowed his pic image.jpg
     
  4. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    I jumped a wire across d 3 and nothing happened, I jumped across d2 and it starting working.
     
  5. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    I guess they might not be resistors. Maybe diodes or something. I obviously know little. Someone help
     
  6. Gryd3

    Gryd3

    4,098
    875
    Jun 25, 2014
    You are bypassing a Diode. Probably not the best idea you could have had...
    Diodes are commonly used to prevent current flow in the wrong direction, shorting it with wire could damage your circuit. This should never be done if you don't understand your circuit.
    Do you have a picture of the underside of the board?

    Please take a look at:
    https://www.electronicspoint.com/resources/how-to-take-photos-of-circuit-boards.6/
    and
    https://www.electronicspoint.com/resources/photos-with-phones.27/
    I noticed you had your flash on your first pic...
     
  7. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    image.jpg By thumb is where the diodes are
     
  8. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    image.jpg image.jpg
     
    Last edited by a moderator: Jul 8, 2014
  9. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    image.jpg
     
  10. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    When it's on a or B Is doesn't make a loop and beeps. If u put it on C it will say its makes a loop. It won't beep and the lights will be on but the collars won't work. And u can read from pic C is for 1300-2400 ft of wire. If that helps at all
     
  11. Gryd3

    Gryd3

    4,098
    875
    Jun 25, 2014
    Pic C is a duplicate of Pic A ;)

    From your post above about measuring resistance... You can only reliably do so if you disconnect one of the leads of the part you wish to measure, or you'll end up measuring the rest of the circuit as well... This is common for most functions on a multi-meter. (With the exception of voltage)
    The parts you refer to are diodes and are not in fact resistors. (Resistors are the larger ones with color bands on either side of D2 and D3)

    If you don't mind waiting a bit, I'll sit down later tonight to look at some of the parts closer unless someone else beats me to it.
     
  12. Jared43758

    Jared43758

    10
    0
    Jul 7, 2014
    I had another transmitter and I swapped diodes out and it didn't do any good. Still does the same thing. It'll say its making loop in setting C but does not send any signal through wire to make the collars work. My other box will only work though a and it doesn't give a wide spread from the wire.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-