Connect with us

Unable to see post 109 [sort by date] by Moosefet

Discussion in 'Electronic Basics' started by Radium, May 29, 2007.

Scroll to continue with content
  1. Radium

    Radium Guest

    Hi:

    If you sort the thread below by date, using google. There is a post by
    Moosefet at 109. It isn't showing up. The post number [109] and the
    name [Moosefet] are there but the post isn't showing.

    http://groups.google.com/group/sci.electronics.basics/browse_frm/thread/ff4766a648f2db59?scoring=d&

    Google is being a f--king pain in the ass again. I feel like ripping
    through their networks and forcing them, via pain and agony, to make
    them run the groups and posts properly.

    Google are a buncha sickos.


    Best,

    Radium
     
  2. Jamie

    Jamie Guest

    maybe the post body got canceled.
     
  3. MooseFET

    MooseFET Guest

    There was a post a while back that I decided to cancel. It had a
    great big spelling error in it. This may have been it.
     
  4. You should be taking this up with google, not here unless somebody
    reading this works for google or something.

    The easiest solution is to use a proper newsreader to access Usenet
    which is NOT a google service.

    Not sure which group you read primarily so I didn't take out any from
    the crossposting. So don't reply to this, just get yourself a
    newsreader software.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-