Connect with us

TV shows stripes/lines at the top of the screen

Discussion in 'Electronic Basics' started by -Almazick-, Jun 11, 2006.

Scroll to continue with content
  1. -Almazick-

    -Almazick- Guest

    Hello!
    I have Panasonic TV about 1 year old. It was working great til a few weeks
    ago, now it shows stripes/lines at the top of the screen that used to get
    better after tv was getting warm. Now I got more stripes/lines at the top of
    the screen and they don't dissapear even when tv gets warm. I removed the tv
    rear cover and found only 2 knobs for Focus and Screen and they won't solve
    the problem. I tried to adjust Var Resistor and again nothing. What can I
    do? What should I check for? Please help.

    Thanks,

    Almazick
    www.tvnorthshore.com
     
  2. Jasen Betts

    Jasen Betts Guest

    "about one year old": check your warranty.

    Bye.
    Jasen
     
  3. Bad power supply filter capacitor. Replace if the set is not unde
    warrantee..
     
  4. -Almazick-

    -Almazick- Guest

    problem solved
     
  5. Art

    Art Guest

    Have the vertical circuitry repaired.
     
  6. -Almazick-

    -Almazick- Guest

    I had to replace the capacitor in vertical def. output
     
  7. BJ

    BJ Guest

    Usually the vertical hold transistor, roughly $5 - $20 AUD so I hope the
    warranty worked for you...
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-