Connect with us

tv raster only

Discussion in 'Misc Electronics' started by [email protected], Aug 1, 2005.

Scroll to continue with content
  1. Guest

    good day!
    I would like to ask help in the net about my sony tv. its maybe more
    than 30 inches. the problem is there are no sound and picture but there
    is raster. i think the OSD is functioning because when i set the
    brightness, picture, volume etc. an info appears on the screen. if i
    switch it to video/tv mode using remote control or front panel, it
    responds, only that connecting video player on the video in and audio
    of the tv doesnt work. when switch to TV mode, i think it should
    produce a hissing sound and snow picture when not connected to cable.
    but nothing, just a raster. what could be causing this problem?by the
    way, we just moved this tv yesterday to other location in my house.
    any help would be greatly appreciated. thnks in advance!!!

    ian
     
  2. Could be almost anything, but remember that Sony TVs mute sound and
    vision in the absence of a signal.


    --

    rgds
    LAurence

    ....When sharing a bed, cats need the three-quarters nearest the wall.
     
  3. JANA

    JANA Guest

    There are many things in your set that can cause your description. Problems
    in the tuner, IF, power supply, and horiz output supply can cause the type
    of fault that you are describing.

    If you are not trained, and equipped for doing TV service, take the set in
    to an experienced shop for Sony TV sets to have an estimate. This is not
    something you will be able to fix yourself.

    --

    JANA
    _____


    good day!
    I would like to ask help in the net about my sony tv. its maybe more
    than 30 inches. the problem is there are no sound and picture but there
    is raster. i think the OSD is functioning because when i set the
    brightness, picture, volume etc. an info appears on the screen. if i
    switch it to video/tv mode using remote control or front panel, it
    responds, only that connecting video player on the video in and audio
    of the tv doesnt work. when switch to TV mode, i think it should
    produce a hissing sound and snow picture when not connected to cable.
    but nothing, just a raster. what could be causing this problem?by the
    way, we just moved this tv yesterday to other location in my house.
    any help would be greatly appreciated. thnks in advance!!!

    ian
     
  4. DBLEXPOSURE

    DBLEXPOSURE Guest

    I'm guessing that you just don't have things hooked up correctly. The blue
    screen and no hissing is normal as most sets mute when to RF or cable signal
    is present. Check your menu settings. You may be plugged into the
    Composite input and the TV is looking at the S-Video or some other input.
    I'm betting when you moved your set the menu setting returned to default...

    Pat Ziegler
    Wholesale Electronics Inc.

    www.weisd.com
     
  5. Guest

    i tapped in the bottom of the set and it immediately returned to normal
    operation. maybe just a loose connection near the tuner. i am planning
    to open the set to do some inspection and resoldering but since this tv
    is too big, i have to ask some help from my friends. thanks to all.

    ian b.
    phil
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-