Connect with us

tv no raster & low sound

Discussion in 'Misc Electronics' started by [email protected], Aug 6, 2005.

Scroll to continue with content
  1. Guest

    greetings,

    Can anyone tell me where to troubleshoot this type of tv problem? i
    have here 30 inches SONY tv. Model No: KV-HF21N70 that has no raster
    (totally black). It responds when turned on/standby through a remote
    control & front panel. the moment i turn it on, i hear 1 click and i
    see the screen flashes white. i also feel the static that the tube is
    producing (i think high voltage is present). When any button is pressed
    in the remote, it causes the red LED to flash (i think an indication
    that a signal is received) but nothing happens. i observed that when i
    move near the speaker, i can hear a very low sound that responds
    whenever i press the volume control. but when i press the channel
    button, the sound disappears. gently tapping the case didnt restore the
    normal operation. one last thing. when the tv is in standby mode,
    pressing the channel button on the remote causes it to turn on. what
    could be the problem?

    thanks in advance,

    ian
     
  2. CWatters

    CWatters Guest

    Do any lights on the front flash on their own when you power it up (eg when
    you aren't pressing the remote)? Some TV report errors this way.
    That's normal on many TVs.
     
  3. Art

    Art Guest

    Have you tried advancing the screen control to see if there is any display,
    evena failt horizontal line at the cente of the screen?
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-