Connect with us

Trailer lights and converters

Discussion in 'LEDs and Optoelectronics' started by Mike Mesford, Dec 1, 2016.

Scroll to continue with content
  1. Mike Mesford

    Mike Mesford

    7
    1
    Dec 1, 2016
    Hi, I haven't found the info I'm looking for on the towing forums so I thought I'd try here. I'm replacing the connectors on my car (2011 VW Golf) and my trailer. I'm using flat 4 pin connectors, pretty standard, but the trailer had five wires going into the 4 pin connector. I assumed this was just to send a signal to the two different lamps. But when I put a meter on the decapitated plug to see which were the doubled up wires I found 50 ohms across each set of pins. So now I'm confused as to how to proceed. The new plug has infinite resistance between each pin. As I understand it, the modern converters produce a PWM signal to regulate the brightness level for flashing and braking. The converter seemed okay with the original setup (although maybe that's why one channel died?). And I have to assume the resistance was designed to protect the trailer lights somehow. Should I just connect the new plug and risk it? Or can someone explain what's going on?

    Thanks, Mike
     
  2. shrtrnd

    shrtrnd

    3,774
    494
    Jan 15, 2010
    I don't know, but is that 5th wire to run electric brakes on the trailer?
     
  3. ldcarter

    ldcarter

    25
    0
    Nov 20, 2016
    Most 5 pin plugs are for trailer brakes as shrtrnd suggested. If your trailer has brakes you may have to buy an adapter for your car to use this function. If you google 5 wire trailer connectors it will show you the wiring. One word of caution, I have seen numerous times where the previous owner of a trailer wired them incorrectly. Also check and redo the ground on the trailer, causes most of the problems with trailer lights.
     
  4. Gryd3

    Gryd3

    4,098
    875
    Jun 25, 2014
    https://www.etrailer.com/faq-wiring.aspx
    Can you please confirm wire color and connector?

    PWM or not, you should end up with a standard connector that either controls the lights as a simple on/off, or as a variable level.
    The 50Ω you are reading surprises me, but I'm unsure how it was measured, or the condition of the original plug
     
  5. Mike Mesford

    Mike Mesford

    7
    1
    Dec 1, 2016
    Sorry, I should've mentioned it's a small utility trailer. No electric brakes.
     
  6. Tha fios agaibh

    Tha fios agaibh

    2,112
    713
    Aug 11, 2014
    The two wires into one pin are likely running lights if one of them has a brown wire with it. (left and right tail lights)
     

    Attached Files:

  7. Mike Mesford

    Mike Mesford

    7
    1
    Dec 1, 2016
    That's a very insightful comment "unsure how it was measured". It turns out I didn't see that resistance when I measured it with my fluke. I had seen it using an old shelf VOM. Not sure what went wrong but your surprise is justified: there is no 50 ohms between pins. Sorry for the confusion. But the good news is I can connect the standard connector and call it good.

    Thanks, all.
     
  8. Mike Mesford

    Mike Mesford

    7
    1
    Dec 1, 2016
    Yup, that's exactly it.
     
    Gryd3 likes this.
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-