Connect with us

Thomson TV

Discussion in 'Electronic Repair' started by Cableguy, Apr 4, 2005.

Scroll to continue with content
  1. Cableguy

    Cableguy Guest

    Hi everyone,
    Actually , I have a few problems with this one.....
    Ok, starting from the top:

    I have a Thomson 32WF45 "pure flat" tv, wich alway has been less than a
    perfect TV.
    The fisrt problem occoured almost 2 years after purchase, and result in the
    appearance of the, (sorry for my pooor technic english), green return lines,
    in the background image.
    Ok, that was liveable....
    The seccond problem was the fact that, beeing a 16:9 TV , our current TV
    politics doesn't engage very often in widescreen content, so evrytime the
    action had no sub-titles, it shift into zoom 1, so I had to go and returnet
    to full screen in order to see the sub-titles that eventualy reapeard,
    Hummmm, seems like a failure to memoryse the presets, you may think, but
    every other preset stays as I set them.

    Last, but not least, and mutch more concerning, is the apearance of a
    "popcorn" sound everytime I star the TV, and during the "normal" operation
    of the set, causing sometimes the TV to stop responding to the remote
    control unit, forcing me to hit the main switch.

    Any help or suggestions, except "Throu it of a clif" is welcome.



    --------------------------------------------------------------------------------
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-