Connect with us

Thanks guys...

Discussion in 'Electronic Basics' started by Ant_Magma, Apr 13, 2006.

Scroll to continue with content
  1. Ant_Magma

    Ant_Magma Guest

    I posted this msg in the other group but forgot to post it here =)

    A couple weeks ago i consulted many of you in this discussion
    group regarding ethernet PHYs and its implementation etc and also other
    questions about my project...

    Just thought i would let you know that i've managed to get one of the
    modules working. The PC's NIC was able to detect the module.
    Unfortunately with the second module, i couldn't figure out what was
    wrong with it as the NIC could not detect it.

    However my supervisor is willing to accept my result since one side is
    working meaning my designs are correct.

    I'd just like show my appreaciation to the kind ppl here who took the
    trouble answering my queries. Thanks guys for all your help =)
     
    Xolani likes this.
  2. Chris

    Chris Guest

    Congratulations, Ant.

    If you take one thing out of this nightmare into your career as an
    engineer, please always remember the first rule of engineering
    projects:

    HURRY EARLY!

    Good luck
    Chris
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-