Connect with us

tektronix 2467b oscilloscope fail codes

Discussion in 'Troubleshooting and Repair' started by gmlaser, Apr 28, 2011.

Scroll to continue with content
  1. gmlaser

    gmlaser

    1
    0
    Apr 28, 2011
    I have a tektronixs 400 mhz 2467b which on power up displays a message test 5 fail 9 which can be cleared by pressing the a/b trigger I am trying to find out what this actually means and can it be fixed I would hate to have to part with the scope
     
  2. shrtrnd

    shrtrnd

    3,823
    519
    Jan 15, 2010
    Don't have the answer, but might be able to point you in the right direction.
    I've got the 2467B Maint/Service manual in front of me. But as usual, it's not detailed
    enough for me to pin-point your error code.
    (Page 6-12 in manual, if you find one)
    Test 5 is a test of the Main Board.
    The errors listed are for Level/Trigger, but your #9 is not on the list.
    Most of the errors like this I've seen, have to do with the trigger level.
    Too positive/negative. (Usually just a pot adjustment)
    Manual says to clear all this type of error code, press the A/B Trigger Push-Button,
    which you already know.
    Hopefully somebody else on this site will be able to pin-point the exact problem,
    but this gets you in the ballpark.
    Most of this type of error doesn't cause scope failure, it just alerts you to the fact
    that an adjustment is just out of tolerance.
    Good luck.
     
  3. MattyMatt

    MattyMatt

    161
    0
    Mar 24, 2011
    Wasn't able to find any very detailed myself, but I would recommend, if you care to join, at this group... I am still in the process of being approved myself... but I did some scouring for some help with my Tek 475A, and I came across them, Apparently there are a lot of old tek employees that are in this group:

    http://tech.groups.yahoo.com/group/TekScopes/

    Anywho... good luck, and if you get any updates, let us know... I'd certainly be curious.
    Matty-
     
  4. davenn

    davenn Moderator

    13,865
    1,956
    Sep 5, 2009
    I have been a member of the tekscopes yahoo group for some time its a wealth of info
    helped me getting my old Tek465B running

    Dave
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-