Connect with us

TEK scope power osc transformer

Discussion in 'Electronic Design' started by legg, Jan 17, 2011.

Scroll to continue with content
  1. legg

    legg Guest

    The 3KV winding in a Tek scope's high frequency power supply
    transformer went open a week ago. 200-199 type in RM504 (~Tek504).

    This tfx is a strange creature, wound (potted) on an e-core with a
    center post that has only half the x-sectional area of the outer legs.
    Operating at 30 khz (the only mention of ripple frequency in the
    manual), it has to be close to saturation, in spite of a generous 2mm
    total gap.

    Phasing is not indicated on the schematic. My assumption has been that
    the driver tube is on when power transfer to the output capacitive
    filter rectifiers is taking place - and the circuit (and fully
    functional scope) will run at ~30KHz when a hand-wound sub with that
    phasing in-circuit (though not for long - couple of hours).

    I'm assuming my problems with continued operation rest solely with the
    integrity of the 3KV winding structure; though there's plenty of layer
    insulation and creepage provided, the sub isn't vacuum impregnated or
    vacuum potted. It may be with some other HT issue. It may be that the
    power transfer is supposed to ocurr in a less stressful manner... ie
    while the tube is cut off.

    Can anyone confirm the correct phasing?

    ....and of course..with only so much time available for this kind of
    stuff....has anyone got a spare 200-199 floating around?

    RL
     
  2. You might want to try this group:

    http://tech.groups.yahoo.com/group/TekScopes/
     
  3. legg

    legg Guest

    I have the thing up and running, with no voltage calibration issues,
    after having switched from mylar to kapton on the interlayer
    insulation, using the assumed phasing. Lousy stuff to work with.

    The issue is really longevity.

    There are 5mm margins at the sides of the 1mil (.0028mm) layer
    insulation. At 3KV peak stress, there's about 700V interlayer at the
    sides and of course the 3KV figuring in across the whole structure.

    The original part used no interlayer insulation, but had 3x the number
    of layers - a tall winding - and was potted. Lasted 50 years, though
    hardly in constant use.

    Will corona kill the shorter, wider coil, in air, before very long, or
    is this good enough for the scopes I hang around with?

    RL
     
  4. JW

    JW Guest

    Are you sure about that part #? Usually it's XXX-XXXX-XXX.
    Might want to take a look here: http://www.sphere.bc.ca/test/tekparts.html
     
  5. legg

    legg Guest

    This profusion of part number digits obviously occurred at Tektronix
    after 1960, when the 504's manual was published.

    I've no doubt that more conventional core parts and construction were
    adopted for similar function at a later date. None of the materials
    I'm using would have been hard to get in the late 60's, save perhaps
    kapton (69 and later).

    RL
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-