Connect with us

Tek 465 o'scope - no display

Discussion in 'Electronic Repair' started by crispy, Mar 19, 2007.

Scroll to continue with content
  1. crispy

    crispy Guest

    Pressing beamfinder shows a beam, and I can adjust it, but I get
    absolutely nothing without pressing beamfinder. This goes for the
    calibrator or another input signal (such as a 120V wall outlet.) Is
    this repairable? I am very mechanically inclined, but only mildly
    (very mildly) electronically inclined.

    Is there any hope for me?


    - Chris P.
     
  2. N Cook

    N Cook Guest

    The basic rule is , if you can get some sort of trace then scopes are
    usually repairable without a lot of spenduliks.
    Tektronix specific output packages for driving the CRO plates are a problem
    costwise, anyone produced any get-by, not necessarily full matching spec,
    hybrid near equivalents or details for hybriding?
     
  3. My 465 was repaired recently for what sounds like the same problem. It was
    some IC or other. Had to order it from some outfit in Canada and pay through
    the nose for the obsolete Tek part. Essentially it was intermittent at
    first, then no sweep at all.

    Mark Z.
     
  4. crispy

    crispy Guest

    Thanks Mark. Any idea which IC? Where in the scope? I'm actually
    considering tackling the repair myself, but I can't do it entirely on
    my own.

    - Chris P.
     
  5. Jim Yanik

    Jim Yanik Guest

    probably the sweep logic IC;155-0049-xx (-02 the last version)
     
  6. Jim Yanik

    Jim Yanik Guest

    Cheaper to buy the part than buy a new scope. ;-)
    FIRST thing is to get a service manual.(if you don't already have one)

    the circuit description is *invaluable* in knowing how the circuits work.

    You may have a problem in the sweep unblanking circuit.
    (it's discrete,not IC)
     
  7. Press the top "ch1" button on the left set of buttons


    then hold down the beamfinder-- then use the ch1 pos and horiz pos
    controls to center the dot on the screen.

    If the dot doenst move vertically, there's something bad in the
    vertical channel -- that's bad.
    if it doesnt move horizontally, then something is bad in the h or
    sweep circuits, also but not quite so bad.

    If you CAN center the dot, let go of the beam finder button. Then
    turn up the intensity-- you should be able to see the dot now unless
    something is wrong in the CRT circuits.

    The most common problem is thankfully, much simpler, a bad diode or
    capacitor in the power supply. Check the voltages on the bottom
    board. They're all labeled-- gnd, +5, +15, -15, -8, +55, +110 or
    thereabouts IIRC.


    Oh dear. Take extreme care-- you can blow out things real good by
    applying 120 volts to the inputs.

    Please use the calibrator output.
     
  8. crispy

    crispy Guest

    Well, I used a 10X probe for the wall outlet, and this was after
    trying the calibrator circuit with a 1X. (I think I _will_ stick with
    the calibrator output anyway.) The calibrator circuit shows a square
    wave and the wall outlet shows a sine wave, but only with the
    beamfinder pressed for both. With beamfinder pressed and no input
    signal, I get a line that is half the display width, but centered
    horizontally. (Should it be a dot?) I can move it vertically, but
    adjusting it horizontally also changes the length of the line
    (adjusting it left moves the right end of the line to the left, but
    the left end stays where it is.) These same type of adjustment results
    occur with an input, and the horizontal range of the the displayed
    wave is the same as for no input. This is all true for both channels.
    Oh, and I have the manual that came with the scope, and I followed the
    steps in there for initial settings to get a "normal display".
     
  9. The beamfinder is there in case the settings do put the trace off the screen.
    The beamfinder puts something on the screen, so you can manipulate the trace
    so it will be on screen without the beamfinder. The beamfinder in effect
    compresses things, so you will see a trace on screen, and the horizontal
    and vertical adjustments will have limited range.

    If you get a trace with the beamfinder, then there can't be much wrong
    with it. Indeed, given some other clues (ie you connect the probe to
    the AC line without realizing you could seriously damage something), it
    seems more likely you don't have something adjusted properly, or you
    anticipate operation different from how it is, and there's nothing
    wrong with the scope.

    YOu use the beamfinder to set the trace in the middle of the scope display.
    But, you won't see a trace after that with the beamfinder off unless you
    have an input signal (that is strong enough to trigger the sweep), or
    you have the trigger on the sweep set so it's not waiting for a trigger.
    Other things that might cause a "missing" trace is if you've got the sweep
    set so slow that you just haven't waited long enough, or have the sweep set
    so fast that the trace is pretty fine and you only really see it when there
    is a signal being displayed.

    Lots of people think their "scope doesn't work" because they simply aren't
    familiar with the controls. Not only do the fancier scopes have a lot of
    controls, making it easy to overlook something, but to some extent they
    interact, so if you don't have switch a set a certain way, then having switch
    b set a certain way will give you no results.

    At the very most, there is likely a problem in the positioning circuitry.

    ANd you can't solve something because someone posts something about their
    own problem, and then you jump at that solution. Until you can actually
    isolate the problem, you won't know what area needs to be looked at. You'd
    not be seeing any sort of trace if the deflection circuits weren't working.

    Michael
     
  10. crispy

    crispy Guest

    Thanks. I admit I'm a beginner with scopes, and I've been trying to
    follow the manual for obtaining a basic normal display. The specs say
    the AC input voltage is way over the 120V outlet, and I figured the
    impedance of the scope inputs should keep the current down to a safe
    level... guess not?

    I'm in one of those situations where I don't have a known periodic
    signal except for a wall outlet. I bought this scope to do automotive
    diagnosis (oxygen sensors, fuel injectors, etc... NOT the high tension
    side of the ignition... I know...) Maybe I ought to just start using
    it that way. It doesn't make sense to me that beamfinder shows a trace
    but nothing shows up otherwise. If it shows up with beamfinder, it
    seems adjusting the scale controls (V/div and time scale) should at
    least show something from the calibrator. I couldn't seem to get
    anything from the calibrator even though there's something there when
    beamfinder is pressed (this goes for both channels.)

    I know, one person's issue isn't necessarily mine as well. Figuring
    that this scope is over 1/4 century old with countless numbers of them
    out there, I was wondering if possibly this is a known, common problem
    that has a known fix (assuming it is a problem to begin with.)

    Thanks for the input....

    - Chris P. (hence, crispy!)
     
  11. PeterD

    PeterD Guest

    And you can get one at:

    http://bama.sbc.edu/tektroni.htm

    (and a few other sites.)

    Also, BAMA is best accessed on 'off-hours' as there is a ten user
    limit on the server. It is also slow, so don't expect instant
    transfers.
     
  12. PeterD

    PeterD Guest

    You're not in NH are you?
     
  13. crispy

    crispy Guest

    Nope, Oregon. Here's a funny tidbit: my previous job (as of a week and
    half ago actually) was at a company that was started by two people who
    used to work for Tektronix (as I'm sure you know, Tek is out here in
    Oregon.) These two guys started an electronic pipe organ company (now
    Rodgers Instruments LLC), and I think Tek had something to do with
    helping them get started, but Tek didn't want to get into the business
    directly.

    Anyway, I won't have time for awhile to hook the scope to the car and
    try those measurements, so I'll have to get creative. I have an
    electronics "learning lab" I bought a year or two ago - it shouldn't
    be too difficult to setup some sort of an AC signal.
     
  14. PeterD

    PeterD Guest

    FOAF is named Crispy, wondered if you were him. If so I was going to
    suggest coming over and I'd work with you. Heck, you can come over if
    you want, I've three Tek scopes but it will be a *long* drive... You
    can easily guess where I am!

    I hope it is just a user error that is your problem... <g>
     
  15. mike

    mike Guest

    Back up and tell us the story.
    Did the scope work previously...while in your posession?
    Did you buy it broke?
    Did the seller tell you it worked?
    EBAY crap? I've heard stories where commercial dealers put all
    the bad subassemblies in one unit and sold it (using a different
    account) on ebay, "AS-IS, have no way to test it."

    If you've never seen it work, it's possible that you just don't know
    how to run it. There's a bewildering array of controls and switches.
    It's easily possible to put it into a state where you think it's not
    working. I'm too lazy to go into the attic to look at my 465, but
    there may be relevant switches on the rear panel. Probably also
    internal switches too. Depending on it's previous use, may have been
    set up in an unfamiliar mode.

    Another thing to check is if the knobs are put on correctly. Once
    wasted a bunch of time before I discovered a knob had been rotated
    and I wasn't in the mode I thought.

    Download the manual and do the performance verification procedure.
    It will tell you how to set every control and what to expect.

    FYI it's VERY much easier to fix a scope if you already have a scope.
    mike
     
  16. crispy

    crispy Guest

    OK -

    Yes, I am ashamed, I bought it over eBay just a week or two ago. No,
    it wasn't tested, but it came with half a dozen probes and the
    original manual and I got it all for $100 so I gambled and took a
    chance. The A trigger slope knobs were bent a little and subsequently
    locked together. It didn't take much to straighten things out though
    and get them rotating freely again. Quick background on myself: I am a
    mechanical engineer, very hands on and mechanically inclined, only
    marginally so with electronics.

    Before I did anything with the scope, I read the manual and set
    everything the way the manual did to get what they call a "normal
    display". To get this display of course, it needs to be hooked up to a
    signal. I don't have one except for the wall outlet, and I didn't want
    to use it at first, so I jumped to the probe compensation section so I
    could use the calibrator. The only way I can get anything on the
    display is with beamfinder. With beamfinder pressed, I can adjust
    intensity, focus, vertical / horizontal, V/div, time scale, etc...
    This is all true for both Chan 1 and 2. I was looking for a good
    input, and thought that the wall outlet may be a bit much, so I looked
    at the specs in the back of the manual and they say input AC voltage
    limit is something way over 120V. Knowing that the impedence is also
    very high, I decided that pulling out the scope plug enough to probe
    the neutral prong would be safest, so I did that with nothing showing
    up. I did this with a 10X probe. I also used this probe in the
    compensation procedure first and know it works. As far I've learned so
    far a 10X probe scales down the amplitude of a signal by a factor of
    10, and the light indicator on the V/div dial did switch to the higher
    setting as it's supposed to. I set the V/div and time scale nearest to
    what I thought should show 1 or 2 cycles of a full wave form. I tried
    both AC and DC. I adjusted the V/div and time scales to no avail.
    Pressing beamfinder shows a trace, although I couldn't get it to stop
    moving. I went back to probe compensation and saw the same results as
    before, again only with beamfinder pressed.

    It's the only scope I have, so I'm limited on diagnosing things. I
    will try other lower power signals, but I need to find or set some up.

    Thanks for all the help,

    Chris P.
     
  17. John E.

    John E. Guest

    I adjusted the V/div and time scales to no avail.
    I would suspect a trigger issue. Is there a "Manual" setting for the trigger?
    Then a push-button to fire the trigger for one cycle of the input signal?
    Hook up a signal (there's a calibrate square-wave signal on the side of the
    scope's enclosure, isn't there? or am I thinking of another model...) and try
    the manual trigger.

    Good luck,
     
  18. Jim Yanik

    Jim Yanik Guest

    my suggestion would be to find a nearby hobbyist or ham and work out some
    sort of deal to get it repaired. Or maybe a small,non-chain TV repair shop.


    DONT hook your scope up to the AC line,you can easily blow the front end or
    worse. There's no assurance your test outlet is wired right,and the scope
    may "float" and the case become electrically HOT.
    Touch it and get zapped,maybe fatally.

    It was common for "techs" to cut off the line plug's ground pin to "float"
    the scope,a very hazardous condition.Or they could have cut the ground wire
    internally,where you can't SEE that it's been cut,or wired diodes in series
    with the ground wire for "isolation".
     
  19. The reason to not do this isn't because the AC line is too high in
    voltage.

    The reason is that when you put the ground on one wire of the AC line,
    and the probe on the other, you risk shorting the hot side of the line
    to ground through the scope's ground line. Blow a fuse if you're lucky,
    hurt something in your scope if you're not. I have a VTVM that I hooked
    up to an AC/DC tv set without giving it any thought, and the ground lead
    is not the original, having gotten real hot and melted the insulation
    when it shorted the AC line to ground.

    If you don't connect the ground line to the AC line, I'm not sure you'd
    really be seeing a proper signal.

    On the other hand, scopes are sensitive enough, and their input has
    high enough impedance, that merely touching the probe will provide
    a nice 60Hz (50Hz in some parts of the world), from stray pickup from
    the AC line.

    Michael
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-