Connect with us

Technics SL HD V600

Discussion in 'Electronic Repair' started by sausagedogfishing, Mar 28, 2006.

Scroll to continue with content
  1. I have a 5 yr old Technics CD/DVD player thats suddenly started showin
    'No Disc' or 'DVD H02' in the display window when trying to play a DVD
    The Manual says nothing about this H02 fault, any idea's
     

  2. Based on Panasonic history - either a bad spindle motor, which they've had
    many of the past several years, or a bad pickup. If possible try giving the
    disc a spin clockwise about the time it "should" spin. It might just take
    off and start running.

    Mark Z.
     
  3. Arfa Daily

    Arfa Daily Guest

    I agree with Mark. " H02 " is officially spindle servo error, and it's very
    common for this to be caused by a faulty motor. Did one just last week, but
    it's not a very DIY-friendly job. I also agree that you can usually get it
    going by flicking the disc round at spinup time.

    If it is motor, it comes ready fitted to a sub-deck, that you then have to
    swap the laser and some drive gears over to, and also a rotation sensor pcb
    under the turntable. When it is fitted, and working, you then have to align
    the three tilt adjust screws for minimum jitter factor, after you've invoked
    the built in jitter meter through a service test mode.

    Arfa
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-