Connect with us

teac A-1500-W

Discussion in 'Troubleshooting and Repair' started by analoghead, Sep 18, 2009.

Scroll to continue with content
  1. analoghead

    analoghead

    1
    0
    Sep 17, 2009
    I have a teac reel to reel model # A-1500-W that suddenly stoped operating properly and am at kind of a deadend on since I know very little about electronics
    let me explain the problem, the pinch roller will not move up into position against the capstan to play the tape. I have checked the linkage as I have been told the problem is usually a mechanical one, ie: sticky lube on linkage. this does not apear to be the problem as it all moves freely. I notice that there is a grey capacitor? mounted on top of the magnetic silonoid at the terminals. it is marked in the following manner
    Suzuki
    OIL JCP-A
    0.1 UF
    400 WV
    this component is approx. 1" long X 1/2" Dia. I also notice that down at the pushbutton for play there is another component that is approx. 3/4" X 3/4" X 1/4" thick Green in colorand is marked as follows; 0.1 UF (V)
    250 W.V
    TOWA can you assist me at all, thanks
     
  2. jepsound

    jepsound

    1
    0
    Jan 25, 2010
    TEAC tape recorder issue

    There is a 1-amp fuse located on a small circuit card near the top of the recorder, on the left side as you view from the rear. This is a solder-in fuse. Clip it out and replace with a 1-amp slo-blo fise. I added a fuse holder to my recorder in case this fuse blew out again.

    Jim
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-