Connect with us

Taping Off of The Radio?

Discussion in 'Electronic Basics' started by Ron Hubbard, Apr 4, 2005.

Scroll to continue with content
  1. Ron Hubbard

    Ron Hubbard Guest

    I just soldered in parallel a couple of leads to the speaker in my clock
    radio so I can tape the music without worrying about background noise.
    But connected to the remote jack, there's no sound at all while
    connected to the mic jack I get loud and distorted sound.

    What should I do; place a small cap in line or use a 8ohm/1K audio
    transducer and connect it to the mic input?

    -rh
     
  2. Try a 100ohm pot across the leads from the speakers, adjusted to the level
    you need.
     
  3. Active8

    Active8 Guest

    ^^^^^^^^^^^^
    You mean transformer? Use the pot suggestion.

    The remote jack is supposed to connect to a mic switch to turn the
    tape transport on and off.
     
  4. Tom Biasi

    Tom Biasi Guest

    In addition to what has already been posted:
    You may be able to get suitable audio directly from the radio's volume
    control.
    Tom
     
  5. Ron Hubbard

    Ron Hubbard Guest

    Yeah, I did mean transformer. It's funny the things you have on your
    mind when you type at 3:00 in the morning.... :)

    Ron
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...
Electronics Point Logo
Continue to site
Quote of the day

-