Connect with us

Stuck in "Busy Standby D1" Mode

Discussion in 'Security Alarms' started by sixtoe, Nov 13, 2004.

Scroll to continue with content
  1. sixtoe

    sixtoe Guest

    Yesterday afternoon, I had my installer remotely remove three wireless
    zones from my Via 30P system and replace an old zone with a new
    sensor.

    When I got home four or five hours later, I noticed none of the
    changes had taken place. I tried powering down the system, waiting a
    minute, and powering back up.

    I got the typical "Busy D1" message, but it stays on that screen and
    won't clear. I don't have the installer code, but I tried pressing "#
    and *" as well as "# then 0", but no dice. It's stuck on that screen,
    despite giving it 8 hours to clear.

    After fiddling with diffferent key combinations, the keypad eventually
    seems to lock up (i.e., keypresses no longer beep). I went to another
    keypad and tried the same thing, but that keypad eventually locks up
    too.

    I've powered down the system four times and restarted, with the same
    results every time.

    It's Saturday morning, and my installer's out of the office until
    Monday.

    I've seen suggestions on other threads that suggest "bad board." Is it
    as simple as that? Did restarting my system fry the panel?

    Any thoughts?
     
  2. Jim Rojas

    Jim Rojas Guest

    Sounds like the download corrupted your board. You will have to replace the
    board. You can also send the board in to me, and I can wipe it clean.

    Jim Rojas
    Technical Manuals Online!
    http://www.tech-man.com
     
  3. Frank Olson

    Frank Olson Guest

    Try entering the master code then [1] shortly after power-up.
     
  4. John

    John Guest

    If the keypad stops responding after a few keystrokes, its probably an
    address issue.

    Did you address the keypad? Press and hold 1 and 3, then enter 16 for the
    first address.

    Is there more than 1 kepad? Each keypad needs an individual address 16 thru
    31.

    Did you power up correctly? Batt first, then A/c


     
  5. sixtoe

    sixtoe Guest

    Try entering the master code then [1] shortly after power-up.

    -------

    Thanks, Frank. Hmm. I entered my master code then [1], and the keypad
    beeped once and the "D1" disappeared from the screen. Now it just
    reads "Busy - Standby."

    I noticed that the message types across the screen for the first
    minute or so after power-up. Then it stays static. I tried entering my
    Master Code and [1] again after it stops scrolling, and it beeps with
    each keypress. But after I hit the [1], the system no longer beeps for
    any other keypresses. Interesting. Same results on my second keypad as
    well.

    I'll try powering down again and seeing if the D1 returns.

    As for Jim's solution of sending my board in to be wiped. Well, that
    seems like a last resort right now. Thanks for the advice. I'll keep
    it in mind.
     
  6. Mark Leuck

    Mark Leuck Guest

    It's a VIA-30, he needs address 31
     
  7. sixtoe

    sixtoe Guest

    John-

    Powered up again, and adressed the keypad using your method.

    The address screen came up, with "31" listed as the current number.
    Typed "16," and the screen went back to "Busy - Standby" typing
    across.

    This time, the screen froze midway as it was typing across. Now it
    just reads "Busy - S."

    That didn't seem to be the problem. Also, since I have the same
    problem at both wired keypads, it seems that the problem exists not at
    the keypads, but in the box. Though I'm not going to completely rule
    the keypads out as a possible problem.




     
  8. sixtoe

    sixtoe Guest

    Also, since this doesn't seem to be the issue, I set it back to 31
    where it appeared to be originally.


     
  9. sixtoe

    sixtoe Guest

    I've just noticed that it doesn't matter what keys I press. Once the
    keypad freezes, I can only hit six keys. After that, keypresses won't
    beep any longer. This was tested on both keypads with the same
    results.

    Hope this helps. And thanks.


     
  10. G. Morgan

    G. Morgan Guest

    On 13 Nov 2004 20:35:30 -0800 "sixtoe"
    used 53 lines of text to write in newsgroup: alt.security.alarms
    The alarm company might have made a programming error.

    http://199.62.9.252/MyWebTech/DocShow.aspx?an=sd&tl=DocSearch&kd=13823466


    The keypad is displaying busy-standby E4 or E8
    FAQ 13823466
    The following will explain what an “E4”, “E8”, or “Receiver Setup
    Error” message means and how to correct it.



    Hot Topics:

    · What do these mean?

    · Wireless receiver capacity:

    · Do you have more than one receiver in the system?

    · Check your zone programming:

    · Reset power on the RF receiver:





    What do these mean?
    These messages indicate that you have programmed more zones into your
    control panel than your RF receiver can support.

    Specifically, these messages indicate:

    § E4: You have a LOW receiver with too many zones programmed.

    § E8: You have a MEDIUM receiver with too many zones
    programmed.

    § Receiver Setup Error: Displays on an alpha-numeric keypad
    for either condition.





    Wireless receiver capacity:
    5881L: 8 zones (5800 series)

    5881M: 16 zones (5800 series)

    5881H: Limited by panels maximum (5800 series)



    4281L: 4 zones (5700 series)

    4281M: 8 zones (5700 series)

    4281H: Limited by panels maximum (5700 series)





    Do you have more than one receiver in the system?
    If you have more than one receiver, the system is limited by the
    “smaller” of the two.

    For example, if you have a 5881L and a 5881H, you are limited by the
    5881L receiver.



    If you think you have only one receiver, make sure. There may be
    another one that you aren’t aware of; for example, a 5881M built into
    a keypad (6128RF or 6150RF).





    Check your zone programming:
    Once you have identified the type of receiver you have and know its
    limitations, you must verify that you have not exceeded the
    limitations.



    If you don’t think you have more zones programmed than allowed, you
    must count the system zones. You must count the zones that have
    either:

    A zone type and input type of RF/UR/BR
    A serial number enrolled (even if the zone type is disabled)
    If you are unable to determine which zones are enabled through the
    keypad, you should use the Compass downloader, or default and
    reprogram the panel.





    Reset power on the RF receiver:
    Occasionally, a power surge may cause a receiver to act like the wrong
    size.

    This should clear if you reset power on the receiver by unplugging it,
    and plugging it back in.
     
  11. Mark Leuck

    Mark Leuck Guest

    Is it me or does the title of the message say "Busy Standby D1"?

    Perhaps other reasons exist to why you want to find another job
     
  12. Mark Leuck

    Mark Leuck Guest

    More than likely your panel is fried, Ademco keypads will do that with
    internal troubles, try removing all powered devices except the keypad and
    cycle power
     
  13. G. Morgan

    G. Morgan Guest

    alt.security.alarms
    Excuuuuuuuuuseeee me. details.. details.. details...
     
  14. John

    John Guest

    whats the address at the second keypad after power-up?
     
  15. Jim Rojas

    Jim Rojas Guest

    During downloading, if the process is interfered with, this will cause the
    panel to act like that. Sometimes all it takes is a call waiting tone to do
    this. The only cure is to wipe the panel clean using my unlocking
    procedures. Unfortunately this requires special equipment and cannot be done
    in the field.

    Jim Rojas
     
  16. Mark Leuck

    Mark Leuck Guest

    All keypads will need to be the same address 31

     
  17. Mark Leuck

    Mark Leuck Guest

    But it seems to me if his installer screwed it up with a download he should
    fix it, I have seen those older panels loose sync on a download and
    disconnect but never seen it show a D1, usually the tech has to cycle power
    to get back into programming then reinitialize and I finish the download.

    Wierd thing is when it drops during a download it goes to a 3 rings per
    answer and the CSID gets screwed up, thats why I always hate downloading
    those older panels
     
  18. sixtoe

    sixtoe Guest

    The address on the second keypad is also 31. As a previous poster
    pointed out, all keypads on a VIA 30 system must be set to 31.


     
  19. sixtoe

    sixtoe Guest

    OK, Mark. This seems to get me somewhere. I disconnected all devices
    except the keypad. I powered up, and got the "Busy - Standby D1"
    message. After a minute, the screen cleared, the green light came on,
    and the "Ready to arm" message appeared. After another minute "Check
    Zone 9" (Tamper Zone, correct?) message appeared with the continuous
    fast beeping. I cleared that with my master code.

    So what does all this indicate?
     
  20. sixtoe

    sixtoe Guest

    UPDATE

    I reconnected each powered device one at a time and tested the system
    each time.

    Everything worked, except I would still get the "Check 09" message.

    When I connected 4219 Expander to the power, however, the keypads
    freeze as described before after powering up.

    I believe the Expander is attached to two fire zones and one wired
    door.

    Referring to my original problem, note that I haven't rewired anything
    during all this. I just asked to have three zones removed and one
    added via remote download from my installer.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-