Connect with us

Strange problem with univerasl TV remote. Ideas ?

Discussion in 'Electronic Repair' started by [email protected], Apr 9, 2007.

Scroll to continue with content
  1. Guest

    This morning, a universal TV remote that is several years old stopped
    working. I thought somone may have accidently removed the code, so I
    reprogrammed it, and it seemed to accept certain codes for the TV, yet
    not others. However, it still did not work. On the other hand, I
    used a different universal remote, just to make sure the TV was still
    fine, and it was. Does anyone know what would cause one of these
    universal remotes to appear to accept the code, yet still not work?
    Is it a common problem, or does it sometimes happen when the remote
    gets old?

    TIA.
     
  2. Well, take out the cells (batteries) and replace them and then try one more
    time. If that does not do it, it is recycling time.
     
  3. Guest

    Yes, I should have mentioned that I tried fresh batteries but the same
    thing happened. Thanks.
     
  4. Guest

    Had a remote that was several years old start acting flaky. Still
    sorta flaky after changing the batteries. Cleaning the button contacts
    with alcohol and qtips didn't help either. Started looking at the
    components and solder joints with a magnifying lens - looked like one
    lead of the crystal had been cut fairly short and not soldered too
    well, reworking that solder joint did the job.

    That was a dedicated remote, not a universal. The question is, do you
    want to put that kind of effort into a semi-disposable universal
    remote, or do you just want to go out and buy another one?

    Jerry
     
  5. Tim

    Tim Guest

    I have a couple of X-10 remotes that will do that on their own. They act
    like they will accept the codes, but if you check after it is entered,
    it will be different. I thought they were toast, but I found that if I
    left the batteries out of 'em for a week or two, they would come back
    100%. They must get a glitch in them that requires a full discharge
    beyond just changing the batteries to reset. Might be worth trying.

    - Tim -
     
  6. Jerry G.

    Jerry G. Guest

    Sometimes the IR LED fails, or the chip and or devices that drives the
    LED.

    It is not feasible to service these remotes, and there is no service
    support from the manufacture. It would be best to replace the remote.


    Jerry G.
    ======
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-