Connect with us

Spice simulation problem (option pivot)

Discussion in 'CAD' started by [email protected], Nov 25, 2006.

Scroll to continue with content
  1. Guest

    Hello,

    I'm simulating a Sigma-Delta modulator in Hspice and I get the
    following error:

    *error*: maximum conductance on node 0:ecompar =(
    0.0000D+00)
    is less than pivtol. check hookup for this node. set option
    nopiv and rerun.

    I set .option NOPIV and rerun, but still get the same message. I am
    using voltage controlled sources as opamps :
    ***************************
    Rin in integr_n 1k $interg_n =>negative input of
    intergrator's opamp
    Eintegr compar_n 0 OPAMP GND integr_n $compar_n =>negative input of
    comparator's opamp
    Cint integr_n compar_n 30p
    Rintegr integr_n fdb 1k $fdb =>feeback from the latch
    Ecompar latch_in 0 OPAMP GND compar_n MAX=5 MIN=0
    ***************************

    the rest of the circuit is 8 mosfets implementing a latch.

    Does anyone have any idea why I get this message, and why setting the
    option NOPIV is ignored??

    Thanks

    George ( mail: giorgos.puiklis at gmail.com)
     
  2. Fred Bartoli

    Fred Bartoli Guest

    a écrit :
    I didn't check the rest but the option syntax is

    ..options ... (notice the final 's').

    On my spice (which isn't hspice) the misspelled .option line is simply
    ignored without any warning.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-