Connect with us

Speakers to tv, how to plug them?

Discussion in 'General Electronics Discussion' started by MagneticForce, Jan 17, 2014.

Scroll to continue with content
  1. MagneticForce

    MagneticForce

    3
    0
    Jan 17, 2014
    Hey guys, can you help me please? My mom asked me to plug a Satellite component to her tv (I'll post pictures), the thing is that I tried all the possible ways and it hasn't work, audio is still coming of the tv and not from the speakers, I don't have any knowledge about it, but I've watched a ton of videos and none explained me, or at least I didn't understood them, so please help me
    explaining the pictures: the first picture is my component, those first black and white cables plug in to it are from the aux cable, and the other two are from the speakers (one for each) and the second picture is the back of my tv. Any comments would be very much appreciated.
    and sorry for my english, I'am not native.
     

    Attached Files:

  2. davenn

    davenn Moderator

    13,877
    1,964
    Sep 5, 2009
    Hi MF
    welcome to the forums :)

    I don't see any specific speaker outputs on that TV

    in your second pic on the right side there are 2 sets of yellow/white/red AV sockets
    I don't know if they are inputs or outputs ???
    the white/red ones are the audio if one of them is an output set, then they could get fed to a stereo audio amplifier and speakers

    Dave
     
  3. MagneticForce

    MagneticForce

    3
    0
    Jan 17, 2014
    Hi Daven, thanks man, the first set says AV out and the second set says AV in, will that help me?
     
  4. davenn

    davenn Moderator

    13,877
    1,964
    Sep 5, 2009
    yes the white/red ones feed low level audio out for connection to an amplifier

    so do you have a stereo amplifier with an AUX input ?


    Dave
     
  5. MagneticForce

    MagneticForce

    3
    0
    Jan 17, 2014
    The component comes with one aux cable attached to a red and white cable, I used to just plug the aux cable in my computer and worked perfectly, the white and red cable were pluged in the component and the aux in the computer, hope I explained my self correctly
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-