Connect with us

sony tv trinitron video problem

Discussion in 'Troubleshooting and Repair' started by catals, Mar 21, 2014.

  1. catals

    catals

    3
    0
    Mar 21, 2014
    pls.help me my sony tube tv trinitron is not function if you turn on the tv then its oscilate the video appear then after 3 mins. the black portion appear horizontaly from right its become large going to left side until the video gone because it covered by the block portion.. only the the audio remain..functional.....pls help us i am stress of this trouble thank you.. hoping 4 your reply..
     
  2. Jagtech

    Jagtech

    43
    1
    Feb 22, 2014
    Its been a long time since I worked on a Trinitron, but I have seen this symptom. As memory serves, it is caused by a bad electrolytic in the high woltage section. Do you have a schematic of the set?
     
  3. catals

    catals

    3
    0
    Mar 21, 2014
    thank you for your reply. but i dont have schematic diagram of my sony tv.. but i will try to find the bad electrolytic capacitor you suggested me. but i will ask you something where we posibly find this bad electronitic it could be near at the flyback transformer/? thank you.........
     
  4. Jagtech

    Jagtech

    43
    1
    Feb 22, 2014
    Yes, in the flyback section. Its for flyback-derived low voltage source.
     
  5. catals

    catals

    3
    0
    Mar 21, 2014
    ok i will try to find the bad capacitor thanks for the reply;''i wiil just send u message about the result;
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-