Connect with us

Sony SLV-R5 loses control track

Discussion in 'Electronic Repair' started by Ron, Feb 22, 2004.

Scroll to continue with content
  1. Ron

    Ron Guest

    This VCR keeps losing the contol track. At first I thought that
    perhaps the type of tape I was using kept gumming up the control
    head, so I kept scrubbing the head, and each time the SLV-R5
    worked fine after for a few weeks.
    However, last time I didn't unplug the VCR while I was cleaning
    the control head and the cleaning DIDN'T solve the problem, so
    I decided to simply unplug the VCR for a minute - and the unit
    worked fine as soon as it was plugged in again.
    Anyone come across that particular problem on this VCR - where
    there is some sort of electrical reason / memory glitch that needs
    to be re-set?
    Thanks for any feedback, Ron
     
  2. Did you try to clean the pinch roller?

    Also, if the problem persists, you may have to check the electrolytics on the
    secondary side of the power supply.

    A lot of Sony VCRs had Elna LongLife capacitors installed, and they had
    terrible problems with leakage. Sometimes, a power supply fault can cause all
    sorts of weird things like problems with playing at a single tap speed. -
    Reinhart
     
  3. Also, did you check for proper operation of the 1/2 load arm assembly? This
    arm carries the tape past the audio / control head while loading, and must
    retract while unloading. It's a frequent source of (lubrication) problems.

    Mark Z.
     
  4. Also, did you check for proper operation of the 1/2 load arm assembly? This
    I meant to say capstan, not pinch roller.

    Yep, this is another thing that should be checked, but I didn't think of that
    when writing my post for some reason or another.

    Yet another possibility is to check whether or not the tape travels across the
    A/C headstack straight and true, assuming the 1/2 load advance arm is
    functioning.

    If not, then the pinch roller bearings could be worn, the pinch roller arm
    could be warped, or the capstan dirty. - Reinhart
     
  5. Kurtis Bahr

    Kurtis Bahr Guest

    I would also check the capstan motor. What you can do is remove the top.
    Put the unit in play and press on the capstan bearing housing to push it
    away from the rubber roller. If this causes any glitch in the capstan
    pulling the tape smoothly then this is bad, the original version tends to
    warp over time. The original had a copper colored cap on top and the
    improved version had a silver/chrome colored cap on top.

    If this is OK then I'd rebuild the power supply by replacing all the
    Electroyltics in the power supply.

    The swing arm issue is noticed as the arm will not swing back to unload the
    tape as it gets sticks and then the tape gets caught in the player.

    Kurtis
     
  6. Ron

    Ron Guest

    Thanks for everyone's input. I have arleady corrected all the known
    problem areas of the SLV-R5 (swing arm, power supply caps, capstan
    motor...) some years ago, and the VCR does otherwise perform flawlessly.

    The tape parthway doesn't seem to be an issue since playback is perfect
    with all previously recorded tapes. As mentioned, only occasionally,
    when taping a program, the unit all of a sudden doesn't record the control
    track, so that particular tape cannot be played back properly.

    Cleaning the control head makes no difference, but as I just found out,
    disconnecting the power cord for a few seconds solves the problem
    for several weeks, then the same thing happens again.

    I was just curious if this particular problem was a known issue with this
    VCR with a know fix, or if it just happens to be a random problem.
    Thanks again, Ron
     
  7. Kurtis Bahr

    Kurtis Bahr Guest

    I have not ran into this before repairing R5's where a power supply
    capacitor replacement did not fix it. Did you use high temp, low ESR,
    switching power supply caps?

    Kurtis
     
  8. Ron

    Ron Guest

    -
    They were definitely105 deg, and I believe Panasonic caps ( I would have
    to take a look again). In addition, I actually installed a small 1" CPU fan
    on the bottom of the VCR to blow air into the power supply to keep things
    cooler.
    Not sure though why a faulty power supply could be the cause:
    Playback is always fine. Recording is fine for several weeks.
    Then one day - playing back a recorded program - no control track.
    Previously recorded tapes still play ok. A quick power disconnect,
    and everything is perfect again...
    I may still double-check the power supply, and will post the details if that
    turns out to be the problem. Thanks again, Ron
     
  9. Stephen Sank

    Stephen Sank Guest

    Bad lytic caps aren't limited to the power supply.

    --
    Stephen Sank, Owner & Ribbon Mic Restorer
    Talking Dog Transducer Company
    http://stephensank.com
    5517 Carmelita Drive N.E.
    Albuquerque, New Mexico [87111]
    505-332-0336
    Auth. Nakamichi & McIntosh servicer
    Payments preferred through Paypal.com
     
  10. Yeah, my SLV-R5 had them on the HI-FI board.

    Mark Z.

    --
    Please reply only to Group. I regret this is necessary. Viruses and spam
    have rendered my regular e-mail address useless.


     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-