Connect with us

Sony kv32fs13 midlde horizontal section too bright - or the rest too dark...

Discussion in 'Electronic Repair' started by MBus, Jun 21, 2004.

Scroll to continue with content
  1. MBus

    MBus Guest

    Hi. Here's the problem. A sony Wega 32 inches 2 years old. The
    horizontal middle section of the tube is brighter than the top and the
    bottom. It specialy appears when the image is all white. None of the
    user's settings have effect on this. I'm wondering if some adjustment
    can be made via the service mode to correct the situation, I have the
    complete service manual...

    Thanks.

    MBus
     
  2. john

    john Guest

    No stay out of the service mode ,sounds like maybe
    a filter cap has let go .You will have to ESR the filter caps
    and find the bad one maybe in SMPS or Scan circuits.


    kip
     
  3. Sofie

    Sofie Guest

    MBus:
    Well, since you have the complete service manual and the television in front
    of you..... you are way ahead of most of us on this NG trying to guess what
    the problem is without the benefit of hands on troubleshooting with an
    oscilloscope, DMM, ESR meter and other on site things that you have to do in
    order to find the faulty circuitry. No, this is not a service menu
    correctable problem..... do not change the service menu parameters without
    FIRST troubleshooting, testing, and replacing the faulty components.....
    look for bad caps, diodes, etc.
    Post again with some pertinent technical details and maybe some more
    specific repair suggestions will be offered.
     
  4. Asimov

    Asimov Guest

    "MBus" bravely wrote to "All" (21 Jun 04 07:17:57)
    --- on the heady topic of "Sony kv32fs13 midlde horizontal section too bright -
    or the rest too da"

    I recall seeing this type of brightness problem with an open resistor
    in the G2 divider/filter. If the brightness can't darken the picture
    much this may be it, and the banding would simply be due to the crt
    clipping. Aside from a problem with the hot's damper diode, I can only
    think of a feedback problem into the tuner or antenna but this would
    tend to show up worse on a particular channel. It wouldn't be the AC
    line rectifiers or filters because the bright band would then be
    moving. Just some ideas to think about, good luck!

    A*s*i*m*o*v

    MB> From: (MBus)

    MB> Hi. Here's the problem. A sony Wega 32 inches 2 years old. The
    MB> horizontal middle section of the tube is brighter than the top and the
    MB> bottom. It specialy appears when the image is all white. None of the
    MB> user's settings have effect on this. I'm wondering if some adjustment
    MB> can be made via the service mode to correct the situation, I have the
    MB> complete service manual...

    MB> Thanks.

    MB> MBus


    .... If all else fails, hurl it across the room a few times!
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-