Connect with us

Sony KV27TS27 sound fixed

Discussion in 'Electronic Repair' started by James Sweet, Mar 3, 2004.

Scroll to continue with content
  1. James Sweet

    James Sweet Guest

    So I took in this Sony that the owner said had very quiet sound, didn't
    bother to try it out, MPX module had leaky smelly caps so I replaced it,
    resoldered the IF module, still no sound, did more resoldering, still no
    sound, then finally I decided to poke around in the menu since I happened to
    have a remote from an identical set, speakers were turned off in the setup
    menu, turned them on and the sound works. Good thing to keep in mind for
    other repairs, I felt stupid when I discovered that.
     
  2. john

    john Guest

    The MPX most prob was bad ,the customer must have
    messed around in the Menu,s and turned off sound thinking
    the problem was in the Menu,s.

    kpi
     
  3. Sofie

    Sofie Guest

    James Sweet:
    Many times when the MPX module "starts" to fail, the sound will have the
    most problems when set to MAIN, sometimes MONO will continue to produce OK
    sound for a little longer.
    More than likely the menu settings were played with in a vane effort to get
    the sound working and the LAST thing the customer did was to mess with the
    speaker on/off setting..... so the MPX module was probably shot, especially
    since you noticed the smelly caps.
    ....... OR, there was nothing wrong with the television other than the
    speaker menu setting and you have been caught up in a REPAIR STING
    operation..... and you will soon see yourself on Channel 7 NEWS tonight on
    the Investigative Reports.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-