Connect with us

Sony KV-27V10

Discussion in 'Electronic Repair' started by George, Nov 6, 2003.

Scroll to continue with content
  1. George

    George Guest

    It developed a problem where the video input label never goes off. Example,
    if I switch fron video 1 to video 2 the video 2 label on the upper right
    always displays except when another command which uses OSD is issued. So if
    I adjust the volume the video input label goes away when the volume OSD is
    active. I tried unplugging it for 12 hours with no result. Any suggestions?

    Thanks
     
  2. Sofie

    Sofie Guest

    suggestions?
     
  3. George

    George Guest

    That was it. I dug up the factory remote and it worked. As a point of
    interest why would someone want to toggle the video input label on?

    Thanks
     
  4. Jerry G.

    Jerry G. Guest

    The label is to allow someone to know what mode the set is in without
    interrupting the program being watched to find out. Leaving the label on all
    the time, may result in screen burn. I have seen these labels burned in to
    the screen.

    --

    Greetings,

    Jerry Greenberg GLG Technologies GLG
    =========================================
    WebPage http://www.zoom-one.com
    Electronics http://www.zoom-one.com/electron.htm
    =========================================



    That was it. I dug up the factory remote and it worked. As a point of
    interest why would someone want to toggle the video input label on?

    Thanks
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-