Connect with us

Sony KV-20FS100 - problem?

Discussion in 'Electronic Repair' started by HDTV-slingr, Sep 5, 2004.

Scroll to continue with content
  1. HDTV-slingr

    HDTV-slingr Guest

    Hi all. I've noted that when my TV has been on for hours, I'll
    sometimes see the following text on my screen:

    <lid://trg>[t:0][e:20041231T235]

    I can still clearly see the picture but this script is superimposed
    over it. Simply turning either the television or the satellite
    receiver off then back on again clears it up and all is fine until the
    next time.

    Is this a problem with my TV or is it something maybe being caused by
    my Dish 501 receiver? I'm using component cables between the TV and
    the receiver if it helps any.

    Any ideas on how to correct this problem? I'm definitely not a tech,
    so if it's a complicated fix, I'll just leave it to a tech to correct
    but if it's a simple adjustment I can do on my own, I'd appreciate
    your advice. Thanks in advance.
     
  2. Art

    Art Guest

    Does it happen without the DISH being turned on?? S/A running with a VCR or
    DVD?? Simply disconnecting the DISH from the tv and running the set will
    allow you to determine which device is causing the symptom. I'd suspect the
    501 personally.
     
  3. HDTV-slingr

    HDTV-slingr Guest

    I haven't tried that yet. Perhaps, tonight I'll leave the set tuned
    into the locals (analog cable via splitter) to see if it happens
    again. Frankly, I'm beginning to suspect the 501 also. It just
    happened again and I shut off the receiver for a couple of seconds and
    that strange script disappeared from the screen. I think I'm going to
    try posting this question to the dbs NG too to see if any of those
    guys recognize this problem. Thanks for your response :)
     
  4. Andy Cuffe

    Andy Cuffe Guest

    Make sure you have the closed caption decoder in the TV turned off.
    They can display some strange things if it's set to "text". If it has
    XDS, make sure it's turned off.
    Andy Cuffe
     
  5. HDTV-slingr

    HDTV-slingr Guest

    Thanks man... did as you suggested - text2 was selected but I just
    turned it off. I'll see if it makes a diff :)
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-