Connect with us

Sony KP53XBR15 convergence problem

Discussion in 'Electronic Repair' started by Guest, Jan 31, 2006.

Scroll to continue with content
  1. Guest

    Guest Guest

    Hi. Sony KP53XBR15. Red convergence - horizontal size adjustment - from
    center to right works perfectly. From center to two thirds out to left works
    perfectly. Far left one third is the problem. As size is adjusted down from
    as big as it can get, just before it would be correct, far left part of red
    image suddenly increases in size, running off left side of screen, while
    rest of left side image continues decreasing in size.

    Have replaced STK devices, even exchanging them to see if problem follows
    chip. No.

    Have replaced all low ohm feed resistors and checked all others. No go.

    Not heat related. Does it hot or cold.

    Have removed and checked all elec caps on board. No go.

    Have checked power regs. No go.

    Mind you, the blue works perfectly, as does the green.

    I can't see it being the size pot.

    I scope the red H conv output, and waveform does look different than the
    blue, but on STK input I can't see any difference. Yokes read okay ohmswise.
    I don't have a spare yoke or conv board to try in it.

    Any constructive thoughts?

    Thanks much, Danny
     
  2. Fixed your model #...should be KPR.

    I'd suspect the pot if your getting a drastic jump like that. Is there a
    dead spot in it maybe?

    --
    ==========================
    Jeff Stielau
    Shoreline Electronics Repair
    344 East Main Street
    Clinton,CT 06413
    860-399-1861
    860-664-3535 (fax)

    ========================
     
  3. Guest

    Guest Guest

    Well, if it affected both left and right, maybe so, but it is dead smooth
    movement on right side and inner part of left side. Just the far left side
    is affected.

    Danny
     
  4. Do you think someone may have tweaked this set before you? These can be a
    real headache if so. Too many pots!

    --
    ==========================
    Jeff Stielau
    Shoreline Electronics Repair
    344 East Main Street
    Clinton,CT 06413
    860-399-1861
    860-664-3535 (fax)

    ========================
     
  5. Guest

    Guest Guest

    No. I've known the set since it was new. Belongs to a friends inlaws. I
    fixed the p/s a couple of years ago. This problem showed up like instantly
    one day. No one else has ever worked on it, or fiddled with the convergence
    board.

    I also did swap around the little 8 pin op amps, there are like 7 of them,
    but that had no effect. Was worth a shot.

    Danny
     
  6. Maybe one of the diodes? That's about all that's left.
     
  7. Guest

    Guest Guest

    Haven't found any bad, like open or shorted yet. There are 2 chips kinda
    near center of board. One of them may be the problem. Just hate to throw
    money at it until I have a firmer handle on the problem. The owner is in
    south Florida for a month so I have some time. I don't have a print of this
    board, may try and locate one if I have to.
     
  8. Guest

    Guest Guest

    Swapped CXA1268P chip, I believe IC912. Not in front of it right now, and a
    16 pin chip whose number I don't recall right off, both borrowed from a Mits
    conv board. Only 1 large size IC left on board. Am beginning to wonder about
    the yoke.

    Danny
     
  9. Guest

    Guest Guest

    Okay. Bad red yoke. Looking for good used one. New is prohibitively
    expensive.

    Thanks for the advice, Danny
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-