Connect with us

Sony HMD A200 Monitor completely DEAD!!

Discussion in 'Electronic Repair' started by ect, Aug 10, 2004.

Scroll to continue with content
  1. ect

    ect Guest

    Hello,

    I have a Sony HMD A200 That I got in 2001, Just recently I was Plugging
    the Monitor into the back of my computer, the monitors power was
    and on and the computer was on. (It was late, I was in a hurry...it was a
    stupid mistake) So right when I touched the RGB cable to the RGB port on
    the computer the, computer turned off, and when I looked up I noticed the
    monitor had turned off as well. The computer restarted fine without any
    problems, but the monitor was totally dead. No green power light, no
    sounds, no smoke, nothing, just dead. I have tried different power cables
    and I checked the monitor fuse, but I have no idea what to do next. Does
    anyone have any advice? Has anyone had a similar problem, or know how to
    fix this? Any Help would be great!

    Thanks

    ect
     
  2. Mr TUBEAMPS

    Mr TUBEAMPS Guest

    check to see if the EHT transistor inside
    the monitor is not short or open, but do it
    with the trany out or you may get wrong
    redings.

    if ok check the power supply with trany out
    connect a 60w 240v light bulb to ground
    and to the colecter where the transistor go's
    switch on, if the light comes on about half
    brite ,you will have 100-130volts dc on the bolb
    and power supply is ok.

    john
     
  3. Jerry G.

    Jerry G. Guest

    It sounds like the monitor somehow has a short. This can be a problem in the
    high voltage, and or power supply sections. Servicing this can be
    complicated for the non trained.

    You should take the monitor in for an estimate. If it is a low cost monitor,
    you may consider to upgrade it to a new one.

    --

    Jerry G.
    ==========================



    Hello,

    I have a Sony HMD A200 That I got in 2001, Just recently I was Plugging
    the Monitor into the back of my computer, the monitors power was
    and on and the computer was on. (It was late, I was in a hurry...it was a
    stupid mistake) So right when I touched the RGB cable to the RGB port on
    the computer the, computer turned off, and when I looked up I noticed the
    monitor had turned off as well. The computer restarted fine without any
    problems, but the monitor was totally dead. No green power light, no
    sounds, no smoke, nothing, just dead. I have tried different power cables
    and I checked the monitor fuse, but I have no idea what to do next. Does
    anyone have any advice? Has anyone had a similar problem, or know how to
    fix this? Any Help would be great!

    Thanks

    ect
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-