Connect with us

SONY DTC 690

Discussion in 'Troubleshooting and Repair' started by Albano_sc, Aug 11, 2018.

Scroll to continue with content
  1. Albano_sc

    Albano_sc

    4
    0
    Aug 11, 2018
    Dear, I'm new here and this is my first post; I bought a sony dtc 690 a few months ago (I have read that it is not the best ever manufactured by sony, but ....), and when trying to insert a tape for audition, it is immediately ejected, I repeat the operation and always with the same result, I am a hobbyist and I have a minimum of experience, I ask if someone has already had this problem and if I could be guided in the solution, I am grateful and happy to be here and being able to contribute, as much as possible, a big hug to everyone.:D:D
     
  2. kellys_eye

    kellys_eye

    4,275
    1,147
    Jun 25, 2010
    Try searching Youtube
     
    Albano_sc likes this.
  3. Albano_sc

    Albano_sc

    4
    0
    Aug 11, 2018
    thanks for the help Kellys_eye, but I have already looked for a lot and specifically did not find anything, I suspect it is some sensor, but which?

    hug.
     
  4. davenn

    davenn Moderator

    13,883
    1,966
    Sep 5, 2009
    Hi, Albano
    Welcome to EP :)

    OK, after reading the appropriate parts of the manual which stated the fault you have, I am going to ask really obvious Q's here …..

    1) are you really absolutely sure your tape(s) are OK ? …. no physical damage ?

    2) the manual is VERY specific about how to load the tape ……

    upload_2018-8-12_8-40-28.png



    taking particular note of the final two statements -----------------------------------------------------------------------------------------------^^


    Dave
     
  5. Albano_sc

    Albano_sc

    4
    0
    Aug 11, 2018
    thanks Dave, the tape is new and still no record, the behavior now and, it opens the cassette collects the tape but does not identify, eject and no other function triggers, to remove the tape and need to turn off and turn the pulley manually, too I noticed today that it has a power failure, maybe a cold solder on the board,
    hug
     
  6. Albano_sc

    Albano_sc

    4
    0
    Aug 11, 2018
    Dear good morning yesterday in Brazil celebrated the day of the parents, to all the parents of this list my congratulations, I took advantage of and mexi on Sony dtc 690 a bit, it is in a loop of open and close, I noticed that the sensor to open was not triggered to stop in this position and temporarily to continue the tests I pasted a small piece of sticker, I applied clean contact in all the other sensors, I dropped the plates and I observed the mechanism, but did not notice anything out of place, also to call and randomly it blinked the panel and reset it, I lubricated the on-off switch and the problem is over, now it opens and stays open until the close command, however when I insert a tape it picks up the tape does the preparation operation with the arms, but it does not work any command, or to eject the tape, it is necessary to disconnect and reconnect and at this moment give the command to eject, only thus he releases the tape, well I'll see when I can devote some more time to the investigation and in the meantime I will continue in the research,
    Hug.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
Loading...
Electronics Point Logo
Continue to site
Quote of the day

-