Connect with us

Sony CCD-TR5 blue video

Discussion in 'Electronic Repair' started by Ken Plumbly, Nov 27, 2005.

Scroll to continue with content
  1. Ken Plumbly

    Ken Plumbly Guest

    Anyone out there run across this:

    while using a Sony CCD-TR5 the video
    output (i was transferring super-8
    movies to computer) the video
    faded to blue. The camera no longer
    records, however older video will
    play back.

    I understand that there may be a
    problem with caps in this unit.

    Anyone have any experience?

    Narrow it down to a specific cap?

    I no longer have all my test gear so it
    makes troubleshooting somewhat of a chore.

    Thanks
    Ken
     
  2. Guest

    I am not sure what you mean by narrow it down to a specific cap as
    there will be so many bad and marginal surface mount capacitors that
    standard ESR meter, heat up one leg and smell for the fishy
    electrolyte, and a good visual will find virtually all of the bad ones.
     
  3. Ken Plumbly

    Ken Plumbly Guest

    On Sat, 26 Nov 2005 17:40:36 -0800, wrote:

    Is there a specific board I should look on?

    A basic once over revealed no obvious signs of
    damage, but of course that doesn't mean much.

    I will look it over again more closely for
    an obviously damaged cap (or two or three).
    Most of my test gear went bye-bye
    years ago. As I don't do electronics repair
    anymore, I do have a digital multi-meter,
    but don't think that will be much help.
    So I will have to rely on visual observation
    for now.

    Ken
     
  4. Guest

    Don't forget about your olfactory senses as well along with a little
    heat from a soldering iron tip.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-