Connect with us

Sony 41" intermittent convergence

Discussion in 'Electronic Repair' started by XrX, Sep 10, 2004.

Scroll to continue with content
  1. XrX

    XrX Guest

    I've never posted to a newsgroup (I'm the ultimate lurker), but I've
    run into a problem with my 7 year old 41" Sony KP projection
    television that has only seen about 4 hours of use per week. Maybe
    someone here can offer advice...any of which is very, very much
    appreciated.

    For the last 3-4 months, the television would occasionally drop out of
    convergence (the red image would drop about 6 inches and bow some).
    Turning the television off and on would fix it most of the time. More
    recently, it started happening and it would persist. When turning on
    the television a thin greenish bend appears in the top 1/2" of the
    screen when it doesn't work.

    So, I pulled the television out and unplugged my X-Box, Tivo, ect and
    set it aside. In an effort to get a picture of it, my kids and wife
    used it for 6-8 hours and it never did it again. Strange. The picture
    still looks good.

    Does anyone have any thoughts from here? I'm willing to open it and
    solder loose connections if that might be the case but I wasn't sure
    if that could be it.

    Thanks!
    HC
     
  2. ian_tech

    ian_tech Guest

    popssibily of bad joints on the convergence pcb at convergence ic's or a
    bad capacitor into power supply.
     
  3. Jerry G.

    Jerry G. Guest

    This is most likely cold solder connections on the convergence board, or
    some failing components in the convergence circuits.

    --

    Jerry G.
    ==========================


    I've never posted to a newsgroup (I'm the ultimate lurker), but I've
    run into a problem with my 7 year old 41" Sony KP projection
    television that has only seen about 4 hours of use per week. Maybe
    someone here can offer advice...any of which is very, very much
    appreciated.

    For the last 3-4 months, the television would occasionally drop out of
    convergence (the red image would drop about 6 inches and bow some).
    Turning the television off and on would fix it most of the time. More
    recently, it started happening and it would persist. When turning on
    the television a thin greenish bend appears in the top 1/2" of the
    screen when it doesn't work.

    So, I pulled the television out and unplugged my X-Box, Tivo, ect and
    set it aside. In an effort to get a picture of it, my kids and wife
    used it for 6-8 hours and it never did it again. Strange. The picture
    still looks good.

    Does anyone have any thoughts from here? I'm willing to open it and
    solder loose connections if that might be the case but I wasn't sure
    if that could be it.

    Thanks!
    HC
     
  4. XrX

    XrX Guest

    Thanks Jerry!

    "cold solder connections"

    I'll look around the d board behind the speakers. Are these easy to
    spot? (a cold solder connection)
     
  5. bobinphx

    bobinphx Guest

    yes,they are easy to spot, with a magnifying glass. Look for shinny
    connections (good) and dull silver connections (bad) and any leads that the
    solder appears not to have adhered to.. of course if its surface mount,,, I
    have no idea what to look for (I hate surface mount things!!!)

    Bob in phx
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-