Connect with us

Simulating in Pspice

Discussion in 'Electronics Homework Help' started by OrangeArav, Oct 27, 2015.

Scroll to continue with content
  1. OrangeArav

    OrangeArav

    38
    0
    Jul 14, 2015
    [​IMG]

    Hello, I'm trying to simulate a common source with and without a capacitor and for some reason get awkward results. The current shown leaving the source is 0, how can that be? Also, the current and voltage on the load are zero.

    I need to find out the overall gain of the ckt, Av, the input resistance, and the output resistance via this simulation. Please help solve this issue. Also, part of the assignment is to edit the PSpice pwrmos.lib file and find the model definition for the 2n7000 and change the Vto (VTN) value and Kp (Kn’) values to reflect your measured values. In the model the calculated transconductance is Kn = Kp*W/L, where W and L are the width and length parameters in the model definition. Rerun the simulation and compare the results to your measured results. I tried looking online for various methods, I wasn't able to get it working, could someone please show exactly how to do that? Thank you in advance!

    P.S. Pspice files are attached below
     

    Attached Files:

Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

“”

-