Connect with us

Short but where

Discussion in 'General Electronics Discussion' started by Hornnumb2, Jun 1, 2013.

Scroll to continue with content
  1. Hornnumb2

    Hornnumb2

    29
    0
    Sep 21, 2011
    This is a dell all in one 2320 computer.

    I have been messing with this thing till I am blue in the face. Motherboard is mounted to a metal panel and the lcd is mounted on the front of it. With it put together like it should be the power supply goes into safe mode. I can unscrew lcd where its not touching back metal panel and it works fine or I can put it back together and have the motherboard not touching panel and also works fine. I don't see any place under the motherboard that is touching but with motherboard mounted and lcd unhooked it stays running. My next step is add some rubber washer under the MB. Not sure where to go from here? Any Suggestions? Thanks Michael
     
  2. Raven Luni

    Raven Luni

    798
    7
    Oct 15, 2011
    Are you using the correct mountings for the screws (never ever screw a motherboard directly onto metal)?
     
  3. glewis721

    glewis721

    49
    0
    Apr 30, 2013
    try covering the bottom of the MB with electrical tape
     
  4. Hornnumb2

    Hornnumb2

    29
    0
    Sep 21, 2011
    I tried everything I could think of even covering the LCD with duct tape to keep it from touching any metal but still same result. I gave up and started put original lcd and everything back together so I could claim under warranty. Plug it in for the hell of it once it all back together and it works great. No clue.
     
Ask a Question
Want to reply to this thread or ask your own question?
You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Electronics Point Logo
Continue to site
Quote of the day

-